Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

XBOX Series X - Q80T Game Mode Issues

(Topic created on: 10-11-2020 07:34 AM)
91750 Views
gravelcrowman
Journeyman
Options

So I received my Xbox Series X today, connected it to HDMI 4 using the bundled HDMI 2.1 cable and everything was fine until...I tried to play a game. Settings on the console were 4K, 120hz with HDR10 on auto and VRR enabled. As soon as I start a game my Q80T (55 inch) disconnects from the Xbox and shows a no signal error. From here I can press the Xbox button on the controller and switch apps and then I get significant screen tearing and flickering in menus. 

 

As soon as I disable VRR on the Xbox it works fine. Hoping someone else has tested this with other cables or can offer solutions.

 

This guy https://www.youtube.com/watch?v=J8-6DmN9Gw4&feature=youtu.be was able to demonstrate that 4K 120hz with Freesync was possible on PC, so I'm hoping an update to TV or Xbox firmware will sort it out. 

 

Edit: as Kyljaiden pointed out, some regions have version 1403 firmware. To clarify, I'm in Australia and we do not have that firmware update as yet and are stuck on 1402. Need to wait for confirmation from another user that 1403 replicates the 120hz VRR issues. 

 

Edit2: Daparky shared this link https://answers.microsoft.com/en-us/xbox/forum/xba_console/known-issues-on-xbox-series-xs/221c9d7f-d... confirming that Microsoft are aware of the issues. 

 

Edit3: SOLVED - a number of users have reported that 1403 firmware fixes the issue I've detailed. Unfortunately some regions do not have access to this firmware yet and will simply need to wait until Samsung push out the updates locally. 

Go to solution
214 REPLIES 214
CSB123
Apprentice
Options

my firmware is still 1403.1, I will keep checking for updates 

I tried with auto on - and auto off and same issue with the VRR, and intermittent breaks in picture, usually every 2-3 min still. 

 

I am hoping we get that firmware soon in my country, otherwise, the tV is fantastic, can't complain, only this issue, and once resolved will be very happy. 

0 Likes
Jimmy20
Student
Options

OK so I have finally had this issue sorted after chasing Samsung for months. They replaced the motherboard and the screen on my Q80T and it was up to date on firmware. Whenever I had VRR enabled on my Xbox Series X you could see lines scrolling up the screen in dark areas. The engineer who changed the screen then used a special remote to access settings within the TV and calibrated the HDMI port. THIS FIXED THE ISSUE. He couldn't explain why this affected some units and not others but if you are having this issue you need to contact Samsung for a repair as it can be easily fixed.

Dave-o
First Poster
Options

I realise I'm extremely late to the party but thought I would add this anecdote for future surfers; I have a German/Australian spec 2020 Q70T (Single foot, RGB input etc.) and finally found an xbox series x in May.

I have the 120hz update.

My TV worked faultlessly at first but after a week it began disconnecting while 120hz VRR mode was enabled and both the TV and the xbox trouble shooting software agreed that the OEM xbox hdmi 2.1 cable needed to be replaced. I didn't bother with a warranty claim but a new cable fixed the issue so I thought xbox cable was of poor quality and badly made and the poorly connected, hair filament wires must have broken inside the cable.

A new cable from Amazon fixed the issue right away.

0 Likes
Dave-o
First Poster
Options

This sounds a lot like my experience.  In my case it got worse and worse (more and more frequent) and was fixed with a new HDMI 2.1 cable.  My Series X came with a faulty one.

0 Likes
nopenopenope2
First Poster
Options

Just got a Q80A in Norway. Firmware 1904.

 

Exactly same. Launch game, and the menus bug out. Can't do anything on TV. Xbox is active, screen says no input. Goes in and out at times. Then just purely no signal. Press Xbox button once, then A. Brings back screen and regain tv controls.

 

I tested every possible setting combination. Landed on that HDR has to be disabled. That solved it for me. Keeping game mode on, vrr on, 4k/120hz. So I guess ... No HDR 😅 it's been a year and it's still not patched. Let's hope they actually fix this. These TVs ain't cheap.

0 Likes