Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Volume using AirPods with Samsung smart tv

(Topic created on: 15/01/20 02:29)
Lamborghini
Apprentice
Options
TV

Hi. I'm having trouble using my AirPods with my Samsung smart tv. The volume is so low on my AirPods that's its impossible to hear anything that's playing. I have the 7 Series smart tv and I know it's Bluetooth compatible. I've tried disconnecting My AirPods. I've tried deleting the AirPods from the Bluetooth list and reconnecting them and that did not work. I've tried holding down the power button on my remote to reset the TV. That did not work. I also connected my Bluetooth speaker to the tv and was able to adjust the volume using the remote or the speaker itself, but not having any luck with my AirPods. I've tried calling samsung tech support but the lady I spoke to didn't have a clue as to why I couldn't adjust the volume. Someone please help me 

84 REPLIES 84
Draco999
First Poster
Options
TV

hey guys! Here’s my fix, it’s a weird one! So first make sure they’re paired to your iPhone, next go ahead and pair them to your TV as you would. Next the volume will probably be really low as you notice the issue, go ahead and set the volume where you want it (I prefer anything above 50 and below 85). Now go to your Bluetooth settings on your iPhone and click on your airpods name so that they reconnect from your TV  to your iPhone. Now go to the airpods settings and go all the way down to forget this device. Click forget, and now they should automatically pair to your TV at your desired volume!! Hope this helps let me know if it does! (: enjoy!

Draco999
First Poster
Options
TV

Also I noticed, I set it up to 100 to test it, obviously it was too loud. I tried using the controller to lower the volume and it was the same issue as before where it stayed at a low volume even when raising it on the tv, SO! My fix: put them back in the charging cube, take them out, place them in your ear, it’ll pair to your tv automatically, and now the controller volume should work! Hope it works for you guys! It was a big issue that was annoying me and I figured it out but not sure how it will go for you guys! Enjoy! Made a whole account just to let you guys know haha! 

LeeS1001
New Member
Options
TV

I don’t know how Draco999 figured it out, but his advice worked for my Airpods2. I followed his instructions exactly and am now enjoying the volume adjustments.

 

Thanks! 

0 Likes
Reply
Tariqul
First Poster
Options
TV

Please Samsung fix this issue. We want to use airpod on Samsung tv

0 Likes
Reply
th3Ghost
New Member
Options
TV

Are we sure is Samsung and not Apple? Because Apple TV in the Samsung TV the volume is really low compared to Netflix, Amazon Prime or Disney+

0 Likes
Reply
AnnialInjury
First Poster
Options
TV

This method does not seem to work with Airpods gen 2 with Q6FN 2018.

Or I'm missing something. Could you please say step by step what to do.))

0 Likes
Reply
ChicagoJoe
New Member
Options
TV

Tried the tricks in the replies. Nope. This is partly an Apple problem. Not including volume control on $250 AirPod Pros when $30 Tozo work just fine is ludicrously stupid. 

0 Likes
Reply
normgaron
New Member
Options
TV

Same problem. Airpods pro volume wayyyy to low. Barely hear it. Pairs ok just very little volume q9fn65

HarryBalls
First Poster
Options
TV

Just got a Q80T on BF. When paired with my Airpods Pro, like so many others here, the maximum volume is too low.

 

Given Samsung's demonstrable indifference to this problem, I am returning the TV. At a time of increased competition in the TV space--at all tiers--you'd think they'd wouldn't want to shoot themselves in the foot this way, but oh well...their loss!

0 Likes
Reply
Joew1553
Observer
Options
TV

Same problem, FOUND A SOLUTION! So my airpods worked fine when first paired, but after having some issues with them disconnecting while on the YouTube app they became very quiet.

Here is what I did: unpair the Airpods and have the TV forget them. Then put back into their case. Turn up the Samsung TV volume as much as you can. Then re-pair and connect the Airpods. This should work. It appears that the volume the TV is at at the time of pairing correlates to the maximum allowable volume on the Airpods. Post if this works for you :smiling-face: