Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unable to connect to server error 116 and smart hub does not work

(Topic created on: 18-07-2021 01:08 AM)
Justeve
First Poster
Options
TV

I am unable to connect to server and the smart apps tool bar will no longer load after the boots up.

When I go to the apps store and then settings I see error 116.

When I select any app in the store to download it says smart hub is being updated in the app window and the app is greyed out.

I then try and launch the E manual, I get is update required please delete some apps to create space when there are no other apps are installed.

I have reset the smart hub many times and done a factory reset.

The TV is on a wired connection and have tried wireless to see if that helps .

I brought the TV about 4 years ago and things started to go wrong in the last 12 months with no content on my storage device, then volume wouldn't increase or decrease and lastly a smart hub which doesn't work at all.

I believe all these problems point to the fact that the TV has zero storage space and the last update just made things worse. 

Model UE55mu6100 software T-KTMDEUC 1290.3

0 Likes
2 REPLIES 2
Justeve
First Poster
Options
TV

Update the only way to fix all my issues was to replace the mother board and now every thing works correctly.

I now have 200 M\B's of space for apps, smart features sound and all previous issues are now as it should.

My theroy is that this TV WAS shipped with a motherboard that was not fit for purpose for the smart features to work correctly .

0 Likes
fyryred
First Poster
Options
TV

I’m having the same exact issue.  Cant change volume, no longer connected to the hub.  It’s driving me nuts.  It started after a Samsung update.  Did you replace the motherboard yourself?   My TV is also 4 years old. Thank you for posting this because I keep trying to change sound output setting and even those won’t change now.

0 Likes