Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

TV not connecting to Wi Fi

(Topic created on: 20-10-2021 05:17 PM)
Members Tom
First Poster
Options
TV

Hi,

Have a 55 MU6120 tv 

My TV will not recognise that there is any wi -fi in the house now although it did after being returned when I had the problem previously and they replaced the wi fi card. All of the network  settings on the tv say zero so I presume there is definitely no signal. I purchased a 5 year warranty when I purchased the tv which doesn't run out until 2023 and after a lengthy and difficult phone conversation it was supposed to be collected today for repair but that didn't happen and also why should I be without a tv again for over a week.

I have tried all the suggested resets but I am convinced that the wi fi card is corrupt again.  

Frustrated to say the least 

0 Likes
5 REPLIES 5
glebs1972
Explorer
Options
TV
If your TV has no WiFi wait until they work.
0 Likes
GreyMatter
Voyager
Options
TV
Hi Tom. Sometimes wifi devices have difficulty if you have a dual band router as some devices only work on a dedicated 2.4ghz signal.
I suggest, you go into the main settings of your router and ensure that 5ghz and 2.4ghz are broadcast separately.
You'll know this is successful as on other devices you'll see : *my_wifi_network* and then one called *my_wifi_network_5g* (or similar), as the router is operating two separate signals, rather than combining both together (which confuses some devices).
You can also try attaching a lan cable to the tv from your router. Although it's wired, it will confirm the card is working
0 Likes
GreyMatter
Voyager
Options
TV
This makes zero sense!
0 Likes
AndrewL
Moderator
Moderator
Options
TV

@Members Tom: Are you able to create a Hotspot on your mobile phone, and try connecting to it via Settings > General > Network > Open Network Settings > Wireless, to see if the issue persists? If it does, head to Settings > General > Network > Reset Network, then power off the TV, unplug it at the wall for 30 seconds, then plug it back in again and power back on. I'd also recommend applying the same power cycle steps to your router. Now, head back to Open Network Settings > Wireless > Select your router from the list of available networks, and attempt the connection once again. Let me know how you get on. 

0 Likes
Members Tom
First Poster
Options
TV

Hi Andrew,

Have tried all of that to no avail.

When it first started playing up I tried to reset the network and it wouldn't even find any wi fi connections. The only reason I can watch anything is through sky go .

0 Likes