Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

TV no signal Chromecast Ultra

(Topic created on: 25-09-2019 03:34 PM)
darryl12123
First Poster
Options
TV

Hi all,

 

I'm experiencing issues with a Chromecast Ultra (newest version) that I just bought. 

 

The Chromecast is connected via the Connect One Box to my TV (so not directly in the TV). The type TV I have is the UE55KS7000. I've tried all the HDMI ports. The chromecast is working fine on a PC monitor so the problem is with the TV.

 

Strange thing is when I factory reset the Chromecast, I see briefly a screen popping up with Chromecast on it. But when the Chromecast is restarted it goes black again and no signal appears.

 

I searched the internet but can't find anyone else who has this problem. I've called Google and Samsung and they are not aware of this issue.

 

Does anyone experienced the same issue I have? What could be the problem?

 

Btw, I've updated the TV firmware to the latest version from the Samsung website.

 

Cheers, Darryl.

0 Likes

1 Solution


Accepted Solutions
Solution
darryl12123
First Poster
Options
TV

Hi there, 

 

Yes I managed to get it working bij switching off the HDMI UHD Color for the hdmi input where I connected the chromecast. You can find this in the advanced screen settings. 

View solution in context

0 Likes
2 REPLIES 2
HayJoe8878
First Poster
Options
TV

Hi Darryl

I have the exact same issue. My Frame TV recognises that the Chromecast when plugged into the Oneconnect box and then the 'no signal' screen appears after a couple of seconds.  Did you ever manage to find out the fix??

 

0 Likes
Solution
darryl12123
First Poster
Options
TV

Hi there, 

 

Yes I managed to get it working bij switching off the HDMI UHD Color for the hdmi input where I connected the chromecast. You can find this in the advanced screen settings. 

View solution in context

0 Likes