Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung TV with Buffalo linkstation LS210

(Topic created on: 15-09-2020 06:08 AM)
Kinger5542
First Poster
Options
TV

Hi.

New to the forum so apologies if I am posting in the wrong section.

I have recently bought a new Samsung TV - UE32T5300 which is located upstairs in my house and connected to my wireless network.

I am having major issues connecting my TV via DLNA (All share) to my Buffalo linkstation via my wireless network.

I currently have 2 huawei tablets, 2 iPhones, Alienware Laptop and my Samsung ks8000 tv connected to the linkstation via wireless network, all of which connect faultlessly.

The linkstation does not even appear on the ‘source’ list on the new TV like it does the other devices.

When I first got the TV the linkstation did not appear so I updated the TV. The linkstation appeared and worked fine until I switched the TV off again and now it hasn’t appeared since. I have done a fill factory reset, reset the network settings, left it unplugged over night and had 2 x 2 hour long conversations with Samsung and they appear to have no clue what I am on about.

The TV is only 11 days old and it’s main purpose was to watch films from my Linkstation upstairs.

I have gone into the setting on the Linkstation and have a good look about but there isn’t anything to configure.

I Hve gone into the DLNA permissions on the NAS website and configured everything I think. I have also tried connecting my TV directly to the router via LAN and it still doesn’t show up under sources.

Samsung have authorised a repair on the TV on Wednesday this week but I fear the repair company will come back and say that there is nothing wrong with it and I’m back to square one.

Any help would be greatly appreciated as I am currently pulling my hair out, well what’s left of it.

 

 

0 Likes
0 REPLIES 0