Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung TV - no network cable detected

(Topic created on: 22/08/20 12:50)
Ismailk
New Member
Options
TV

I am trying to connect my Samsung TV to the internet using a network cable. The wireless option works 100%. However I want to connect using the cable.

I plug the cable in and the light does go on at the tip of the CAT 6 cable but when I connect it says

"No network cable detected. To connect to your wired network, insert a network cable into the TV".

I have placed a laptop right next to the TV and connected the same network cable to the laptop and there areno issues. Also works 100%.

I have reset the settings , been through a software upgrade as well.

 

What else can I try?

 

Model: UA55M6000

Software version : T-KTSUABC-1280.5

 

 

 

11 REPLIES 11
Ciren_Jules
Apprentice
Options
TV

Hi,  I've Model QE65Q8DNATXXU which was showing exactly the same Issue - even though the 'work around' solution was working fine over WiFi. Using the cable Wired Connection, Streaming Apps would occasionally disconnect/stop working which was very frustrating and unsettling (due to the unpredictability). The disconnected/reconnected Ethernet message appeared on-screen.

 

I tried everything including replacing the ethernet cable into the TV's Ethernet Port, resetting my TP PowerLine Adaptors (to get the Ethernet Connection extended to near the TV using the house wiring) and checking my Router Settings etc etc.

 

Only by chance did I come across the Solution under a different thread on this platform; it looks like the root-cause is the category of Ethernet cable used. The cheap-as-chips '5e' causes the on-board Ethernet card in the TV to 'misbehave'.

 

I bought a 1m length of the latest Cat 8 cable (along with 2 more to connect Modem->Router->PowerLine Extender) and ever since it's been fine for the last 5 days😀No Ethernet-related on-screen error messages and no dropped App connections. I appreciate Cat 8 is over-kill and Cat 6 is known to do the job - but Cat 8 is the latest and fastest cable.  One of the reasons for this Post is to confirm Cat 8 and to reinforce that it's the Category of Ethernet Cable which appears to be the root-cause.

 

Hope that helps - and thanks to the person who originally Posted elsewhere.

 

0 Likes
Reply
Bill45
First Poster
Options
TV

I've had the same issue and also got a Cat8 cable but that didn't sort the problem. Anyone else got this issue?

0 Likes
Reply
Ciren_Jules
Apprentice
Options
TV

Hi Bill,

In a word 'no' 😞

It was better for a while and then the same error message re-appeared. I'm using Cat.8 over a TP Powerline Adaptor (has performed well previously so n reason to believe this is the route cause) from an ASUS gateway router (which is excellent btw).

Solution: after trialling between Wireless and Wired (via TP Link adaptor), I've moved permanently to WiFi. No issues whatsoever. I struggle with this because, historically, the reverse 'wired is best' was always true 😐

Analysis: There's an issue with the on-board Ethernet Card; clearly a nightmare to fix! Probably explains why Samsung aren't admitting any liability - especially when WiFi is an acceptable (to me) workaround.

Hope that helps? Any Q's, give me a shout on here 🙂

0 Likes
Reply
Bill45
First Poster
Options
TV

Many thanks for that help.  It's just happened since I changed router I believe but I agree with you on the work round.  

0 Likes
Reply
Ciren_Jules
Apprentice
Options
TV

...you're welcome. There are so many people with this issue, meaning there's a large range/variety of end-user hardware being used e.g. routers, extenders etc. that the single, shared link is the TV hardware. No good news but a nightmare to fix for the. manufacturer.

0 Likes
Reply
LaurenceBlume
First Poster
Options
TV

Seriously??? The onboard ethernet card's don't work??? And Samsung don't have anything to say??? I've remade a Cat6 cable 5 times trying to solve this problem, and now we learn it's actually their card??

0 Likes
Reply
Ciren_Jules
Apprentice
Options
TV

Hi Laurence, Like you I’ve spent ages on this. It’s more frustrating than “It doesn’t work” as it’s intermittent in my experience. Seems to work ok for a while and then unexpectedly throws the on-screen error message. I’ve given the only reason to explain this that I can come up with (and I’m an IT person with solid networking skills!) Easiest answer is go to WiFi. At least the card in this Model includes both 2.4 and 5 bands👍

0 Likes
Reply
LaurenceBlume
First Poster
Options
TV

Hi - Thanks for your reply. I've been using it on wi-fi since I got the set. No problems. Except I'm a Virgin Media customer using a third party router attached to VM's modem. Like most people, I have a house full of devices with their own wi-fi networks as well. Sometimes, especially evening, the wi-fi just doesn't cope as well as you'd hope. Connection clash. So I was hoping that hard wiring might take my main TV off the wi-fi and give it stability. Optimistic, eh!

0 Likes
Reply
kanthumama
New Member
Options
TV

I had a similar issue. The TV always said 'Network cable not found'. I connected to the router and enabled Layer 3 port for the LAN1 port (which is used to connect with the TV) and it worked. 

kanthumama_1-1617949474919.png

 

kanthumama_0-1617949466127.png

 

0 Likes
Reply