Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung smart TV pop-up

(Topic created on: 10-10-2021 10:16 AM)
Rihad
Apprentice
Options
TV

Screenshot_20211010-130943_Samsung Internet.jpg

 Smart TV pop-up bug. Still there is no solution for this.  Just disable WiFi or internet connection. I had the same issue. I did it like this. Connect WiFi when you need only. Or do not close your mobile to TV. Because it costs issue because of Facebook. 

0 Likes
6 REPLIES 6
Aklima
Troubleshooter
Options
TV
Hi,
Have you tried to reset your tv and done software update?
0 Likes
AndrewL
Moderator
Moderator
Options
TV

@Rihad: Does the notification continue to pop up if you select 'Deny'? I'm not sure if this is applicable, however if you have a Samsung device with SmartThings, open up the SmartThings app > Tap the 3 lines in the top left > Tap the cog in the top right of the pop up window > Tap View, Tap Sound, and toggle this off if applicable. 

0 Likes
Rihad
Apprentice
Options
TV

Thanks. I tried many ways it doesn't work. Last option i decided to off wifi. 

0 Likes
Rihad
Apprentice
Options
TV

I reset the tv.  I did not work.  I need to try by software update. Thanks

0 Likes
Rihad
Apprentice
Options
TV

Thanks. I tried many ways it doesn't work. Last option i decided to off wifi. 

0 Likes
Jpacked
First Poster
Options
TV

Hi. it's upgrading your Software works?

0 Likes