Support

Open search

Samsung LE32R72B Overscan problem HDMI

First Poster

When i connect my XBOX ONE to the TV via HDMI, i can't see the external edge ( up/down and sides) of the screen.

I think it's a sort of overscan.

 

In the video format settings i've found only "16:9" "Zoom" and "4:3". The "Autosize" option in HDMI it's disable.

 

There'is a solution for this problem?

3 REPLIES 3
Moderator
Moderator

Hey @AlexNormandy,

 

Have you tried altering the resolution settings via the Xbox? Check out this link.

Yes, the XBOX it's already set to 720 p (the max resolution supported by TV).

 

Maybe there'is a way to disable the overscan inside the "Service Menu". I know, i'ts not a good thing mess up with that menu, but in my opinion it's impossible to fix this problem trough the standard TV settings.

 

It's an old TV and the "dafault overscan" was very common at that time. The only way i've found to fix this was using a Laptop connected via HDMI. There it's possibile to adjust manually the screen edges, but the XBOX can't do this.

I have the same TV and have not been able to get this solved. It is definitely the TV and not your device. 

 

I have tried much advice from forums:

 

1. Checked for a "fit" option - I only have 16:9, 4:3 or ZOOM

2. Tried repositioning picture

3. Tried restarting

4. Tried renaming the HDMI input

5. No options for overscan

6. No options for stretching/fitting

 

Unf HDMI is the best option for me so can't use other inputs. It's a shame bc the TV is nice, I guess older models have no option to adjust for the overscan, and I also need to run at a high res. In the end I got another monitor for £80 that could do full HD and kept this as my DVD player screen.

 

 

 

Top Liked Authors