What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung LE32B530P7W remote and TV controls not working

(Topic created on: 02-10-2019 08:14 PM)
First Poster

We have an old (2009?) Samsung LE32B530P7W that lives in our spare room. It's suddenly developed a fault where it's not responding to any of the controls on the remote control or the buttons on the side of the TV . Using the remote, we can turn the TV on and off. Using the buttons on the side of the TV, we can change the source but nothing else (pressing the menu button also changes the source). When you press the buttons on the remote or on TV, the red indicator light on the TV comes on, so it's definitely receiving some sort of signal - it's just not doing anything. When you try to change the volume, you don't get the volume menu popping up on the screen.

We've looked at loads of forums and at one point we could get the factory menu to appear so we tried performing a factory reset on the TV. That seemed to make a difference for a few minutes - we could get the volume to change using the remote although there was a bit of a delay between pressing the remote and the volume menu popping up. However, within a short space of time, it's gone back to being unresponsive to the button presses and now we can still get the factory menu to pop up but we can't select any of the options. We've also tried various things with the remote (pressing back and play, taking the batteries out and holding power for 40 seconds) that we've read but none have worked.

Does anyone have any ideas? Or is it just time to say it's served it's time with us? It's an old TV but other than this issue, it's working perfectly for a spare bedroom TV and seems a shame to have to replace it.

Thanks for any advice you can offer.


Have all the see that could be the receptor interface, let proffesionals to speak with yours :thumbs-up-sign-emoji-modifier-fitzpatrick-type: