Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q800T is getting dimmer automatically even if ECO and Intelligent modes are OFF

(Topic created on: 22-05-2020 03:00 PM)
RouDeR
Pathfinder
Options
TV

I`m so p****d off ! I payed a price for 1 kidney for a TV that can't sustain decent brightness, I`m primary a Gamer and I bought this TV to play games with bright and vivid picture, unfortunately This TV suffers from Overheat and is automatically lowering the brightness to levels that are suitable only for Night use when the usage is during bright daytime. 
The room ambient temperature is 25c so It is in perfectly normal usage scenario, but the TV gets so freaking Hot after barely 10 minutes of usage that it dimms itself down. 
This is outrageous, If  I wanted 200 nits TV i Would of buy some 65 inch trash for 600$ and not this one. 
Samsung should push a software update to increase the fan speeds to maximum, this is freaking Unbelievable....

EDIT: IT TURNED OUT TO BE PROBLEM WITH LOCAL DIMMING ALGORITHM, SEE MY THIRD COMMENT.

0 Likes
3 REPLIES 3
RouDeR
Pathfinder
Options
TV

Still no response, what a surprise. Update 1115.5 didn't solve anything...

0 Likes
Rauttis
Explorer
Options
TV

Sounds like this might be the same issue I'm running into on a Q80T https://eu.community.samsung.com/t5/TV/Q80T-HDR-game-mode-brightness-local-dimming-bug/m-p/1745826

 

I don't think it's heat related, the Q80 doesn't really get that hot. I've read about this issue happening on Q90T on reddit and now Q800T here, so seems like this issue maybe exists on all the T series TVs. 

0 Likes
RouDeR
Pathfinder
Options
TV
You are right, It is not heat related !!!!

It is related to the Local Dimming algorithm, every time it gets dimmer and cannot go back to bright I need to change the Local dimming setting from standard(or High) to Low and then back to Standard(or High) this fixes the issue for the next 5-10 minutes.

IMPORTANT:
In the service menu there is an option to completely turn off the Local dimming in PC MODE, after I turned it off, the brightness did not go down anymore, the picture stayed bright, but the cost of not having Local Dimming enabled is too much.
0 Likes