Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

New Samsung universal remote not working with Virginmedia V6 tivo box

(Topic created on: 25-01-2023 04:21 PM)
1455 Views
H3l3nam
First Poster
Options

I've just replaced my Samsung Universal Smart remote and it now no longer works with the VirginMedia V6 box, even though the old one did work, but had been chewed by the dog so had to be replaced. The remote is paired and the home and volume buttons work, I have gone via the Source button, deleted the v6 box, found it again, paired it up, removed the HDMI cable, and followed every bit of advice I can on previous strands but it's still not controlling the virgin media box.

The old remote no longer works either, even though it did before I took the batteries out and tried to connect the new remote, it has the same functionality as the new one.

I've got a Series 6 smart tv, one with a curved screen, and am looking for any advice out there to get the remote to control both the tv and the v6 box.

I've seen a few posts where there is a device name/code of the virgin box that needs putting in (think this is for virgin 360 which I don't have), but I don't have any option to enter the name of the v6 tivo box.

I'm not very techy so if there are any suggestions please can they be put in layman's terms? 

Many thanks in advance

0 Likes
5 REPLIES 5
Moglet
First Poster
Options

I’m also having this problem so will be interested in a response! 

0 Likes
H3l3nam
First Poster
Options
I have sorted it out myself, amazingly. I gave it another go to set up the Universal remote as per the Source button, but this time when I was setting it up, I switched off the Virginmedia box. When the remote was trying to pair with it, it came up saying something like 'Is the power on?' along with a prompt to see if the channel up/down works. Which I'd not seen before. When I pressed the channel up/down button it worked, and then the whole thing worked, so total luck!
0 Likes
Moglet
First Poster
Options

Really glad you sorted that out :smiling-face: I tried turning off the box and trying it, then turning it on again, but still to no avail to me. Maybe I’ll try taking the hdmi out to tmrw. Thanks for your response, this is super disappointing as it’s brand new! 

0 Likes
H3l3nam
First Poster
Options
It's so frustrating, I thought I'd tried everything and then just stumbled upon this solution. Hope you get it sorted
0 Likes
JlUS
First Poster
Options

I’m having the same problem too with my Samsung Q60C and V6 box, let me know when there’s a fix

0 Likes