Support

Open search

My One remote control speaks every action I do with it Cannot turn it off

Highlighted
New Member
 
1 REPLY 1
Highlighted
Moderator
Moderator

@jaycee11: It sounds like you have the Learn Remote Control feature activated. To disable this, please go to Settings > Accessibility > Learn Remote Control > Untick. 

Top Liked Authors