Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to disable multi view on Samsung TV

(Topic created on: 11/09/20 19:29)
JLittman
Apprentice
Options
TV

I have the QE55Q90T used mainly for business presentations / VC connecting to Apple Devices via Airplay. When connecting a MacBook Pro, I do not want the extra steps required to select the screen and cancelling the TV banner message which obscures the bottom of the desktop.

 

Does anyone know how to disable Multi-View entirely from Tizen so I can launch airplay on my device and stream immediately to the television?

 

Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' did not work. 

15 REPLIES 15
Scoot1
New Member
Options
TV

I have a Q70 Series and have the same problem. 

mp1111
New Member
Options
TV

Same problem. Please allow disabling of Multiview.

man-antonio
First Poster
Options
TV

Same problem with the orange multiview bar, it shouldn't be there. Samsung please consider releasing a new firmware without this banner and with an option to completely disable automatic multiview, it's annoying.

JoeRiley
New Member
Options
TV

Thanks for above on how to disable this feature, who would wants this to begin with.

KayvanSylvan
Apprentice
Options
TV

Same problem. Samsung Q80 TV.

 

At the very least, please make the orange banner disappear after a few seconds, that would be acceptable too.

MX10
New Member
Options
TV

I figured out a work around for those wanting to use Airplay and not be in Multi-View. Before starting Airplay put your tv in a function not support by Multi-View. For example run the Internet app on the TV and then start Airplay.

ievgen
First Poster
Options
TV

How to disable this yellow label!!!! 

Every time I am doing chrome cast I am forced to select the screen and then MultiView label is displayed forever!

 

How to turn this off!!! I cannot watch my movies it's really annoying! 

Please help!

0 Likes
Reply
KayvanSylvan
Apprentice
Options
TV

My workaround is to launch the Internet App first, then the multi view thing does not load. 

Afshinas
New Member
Options
TV

I have Q900ts and I just change the source to RemoteAccess.

basically when Tv is in another source and you want to cast something multi view option will pop-up to show the both sources and will allow you to choose the right source.

when the tv is in RemoteAccess input, then the multi view option will be disable.

hope this helps!