Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable multi view on Samsung TV

(Topic created on: 11-09-2020 06:29 PM)
130586 Views
JLittman
Apprentice
Options

I have the QE55Q90T used mainly for business presentations / VC connecting to Apple Devices via Airplay. When connecting a MacBook Pro, I do not want the extra steps required to select the screen and cancelling the TV banner message which obscures the bottom of the desktop.

 

Does anyone know how to disable Multi-View entirely from Tizen so I can launch airplay on my device and stream immediately to the television?

 

Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' did not work. 

39 REPLIES 39
Peter664
Student
Options

for me not. I'm totally upset with Samsung. Move to LG

 

0 Likes
Lallo55
First Poster
Options

Thanks this is SOOOOOOOOOO ANNOYING. I am not sure how the UX team thought this was a good idea. Yeah we love to watch movies with that eyesore on the lower left. 

0 Likes
larry6843
First Poster
Options

Turns out to be quite simple.  Select the screen you want to retain in full screen mode and hold the return button.

0 Likes
averagejoe69
Apprentice
Options

that requires using the remote? So it doesnt solve the problem. If i understand it correctly, the user wants to "launch airplay on my device and stream immediately to the television" without any multiview, without touching the remote. Like on LG and other brand TVs.

0 Likes
HERB Q80
Explorer
Options

SAMSUNG: let us turn this feature off. We just want to turn the TV on and cast "now". Also, not all TV are connected to a network, so the "network problem" message is not really a problem, except the message itself. Very annoying... Is anybody at Samsung reviewing these posts?

 

0 Likes
EL-Tohu
Student
Options

Samsung q80 does not have that !

*****

0 Likes
EL-Tohu
Student
Options

I have it too with Samsung q80

what a bitc** just pissed me off.

What’s wrong with those engineers ???

WTH!

0 Likes
Members_YTE6Kwq
First Poster
Options

I have the same problem with my smart samsung smart tv 2021 model and it drove me mad but after several suggestions tried to no avail, all i did was just press the exit button on the remote and it was xmas, the screen went full. Ta-daaah. Hope this helps.

0 Likes
Geem
First Poster
Options

I am sick of this. PLEASE let us disable multi view.

0 Likes
sam2ungisfckingass
First Poster
Options

god everything about the new samsung tvs are so bad. why is the ui so so and non user friendly

0 Likes