Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Automatic Settings (Brightness, Contrast etc)

(Topic created on: 28-06-2021 01:07 PM)
SeamusB
First Poster
Options
TV

Samsung QE55Q80T (2020) QLED HDR 1500 4K Ultra HD Smart TV, 55 inch 

I bought this television in August last year and although the entire rear port board needed to be fully replaced by Samsung, I have not experienced any other issues.

However, in the last couple of weeks the television appears to be auto changing settings on specific apps and an external Roku streaming stick. Like most people, I completely turn off any automatic settings, particularly smoothing and brightness/contrast. However, the television is now clearly altering both brightness and contrast. It is noticeable when I move through screens and I see the brightness of white text on the screen changing. 

On Netflix it is particularly noticeable - if I use it on my Roku stick I can see the picture auto-change to a darker screen, to the extent that I cannot see a show properly. I used the Netflix app on the TV and it does much the same thing, albeit slightly less dark.

I have also tested Netflix on my PC and Samsung monitor and it is absolutely fine.

I have reset the Roku stick and the TV settings more than once, but with no joy. Any help you could provide would be really appreciated as I am getting pretty close to returning this thing.

0 Likes
11 REPLIES 11
AndrewL
Moderator
Moderator
Options
TV

@SeamusB: Can you try the following steps to see if you notice an improvement?

- Home > Settings > General > Intelligent Mode Settings > Adaptive Picture, and disable this option if it's active.

- Settings > Picture > Expert Settings > Local Dimming > Off. 

- Settings > General > Eco Solution > Ambient Light Detection > Off > Energy Saving Mode > Off > Motion Lighting > Off

 

SeamusB
First Poster
Options
TV

Hi Andrew - thanks for replying.

I turn off as much extra functionality as I can the moment I set-up the TV as I have a particular dislike for smart settings, smoothing etc.

So:

"- Home > Settings > General > Intelligent Mode Settings > Adaptive Picture, and disable this option if it's active."

Always disabled.

"- Settings > Picture > Expert Settings > Local Dimming > Off."

No function for 'Off' I'm afraid, only Low, Medium or High. I have set it to Low in the hope that it will be as impactful, but if you know of a way that I can disable this I would appreciate it. 

- Settings > General > Eco Solution > Ambient Light Detection > Off > Energy Saving Mode > Off > Motion Lighting > Off

All set to off many months ago.

0 Likes
SeamusB
First Poster
Options
TV

If those are the only known solutions then it sounds like I have a faulty television, right?

0 Likes
SeamusB
First Poster
Options
TV

@AndrewL

If those are the only known solutions then it sounds like I have a faulty television, right?

 

0 Likes
AndrewL
Moderator
Moderator
Options
TV

@SeamusB: You can also try heading to Settings > Picture > Expert Settings > Contrast Enhancer > Press the Select button and adjust this to your preference. Also, while in Expert Settings, select Picture Clarity Settings, and disable LED Clear Motion if it's active. It is also worth exploring the options in Settings > Picture > Picture Mode to adjust the picture based on the viewing environment. For affected apps and external devices, check the app/device settings and disable HDR if applicable, as this can cause the picture to appear darker, depending on the content. 

I'd also recommend checking for available updates via Settings > Support > Software Update > Update Now. 

0 Likes
SeamusB
First Poster
Options
TV

@AndrewL

Thanks again:

"You can also try heading to Settings > Picture > Expert Settings > Contrast Enhancer > Press the Select button and adjust this to your preference."

This simply changes a visual setting, much like manually changing brightness, contrast and colour. It makes no difference to the auto-changing that is occuring.

"Also, while in Expert Settings, select Picture Clarity Settings, and disable LED Clear Motion if it's active."

I have turned off every pointless extra that Samsung bloat out their TVs with the day it was installed.  And that has been working fine. However, now these auto settings seem to be active. Yes, LED Clear Motion is most definitely inactive (or is at least set that way).

"It is also worth exploring the options in Settings > Picture > Picture Mode to adjust the picture based on the viewing environment."

As above, this does not change the auto changes.

"For affected apps and external devices, check the app/device settings and disable HDR if applicable, as this can cause the picture to appear darker, depending on the content."

I can see an external device menu, but nothing specifically for apps. I do not see any way to disable HDR.

"I'd also recommend checking for available updates via Settings > Support > Software Update > Update Now."

Done many times in the last week.

I have noticed that the worst changes come when playing certain shows on Netflix (all of which are UHD) which may or may not help, and does not deal with the auto setting changes. I can upload a video of the screen literally changing in front of me when I select an episode to watch if that would make it easier to diagnose.

Regarding your question above: "- Settings > Picture > Expert Settings > Local Dimming > Off."

Is this something that can be disabled? It seems like it is the only auto setting that Samsung appear to want to remain on.

0 Likes
SeamusB
First Poster
Options
TV

@AndrewL

Thank you for your help but would you agree that at this point it makes sense to return the TV given that no obvious solutions to this issue can be found? 

0 Likes
SeamusB
First Poster
Options
TV

@AndrewL

Is there another way to get help with this issue? This avenue clearly isn't going anywhere. Any help greatly appreciated.

0 Likes
SeamusB
First Poster
Options
TV

@AndrewL

Hi Andrew - what would you say I should do next? Repair or refund? If these are questions you are not allowed to answer do let me know. Thanks.

0 Likes