Support

Open search

All 4 app stopped working on Smart TV

Highlighted
SOLVED
Apprentice

Hello,

 

All 4 app has stop working via Smart Hub.

 

The app seems to start but then gets stuck on the loading page

 

Model Number: UE48H6670.

 

Any help would be appreciated.

Fuzzy Wuzzy
106 REPLIES 106
Highlighted
Observer

My All4 app just froze on Samsung TV (sorry no model number but approx 3 years old) and cant fix it.  Reset hub didn't do it, I can't delete the app from the TV, comes preinstalled.  I'll check on TV firmware upgrade but should be up to date as it does it automatically.  Any other suggestions?  Will try Factory reset for the TV but any other suggestions?  I've also asked Channel 4 for solutions.

 

Any suggestions welcome!

Highlighted
First Poster

I have a UA40F6400AM Samsung TV and none of the downloaded games will work - e.g., Nitro Chimp, Chess etc. I have reset the SmartHub but when I click on PLAY it tries to connect but then comes back to the games page.

 

Can anyone help please?

Highlighted

My Smart Hub on my TV is grayed out, cannot access.

Highlighted

then go through the process as described on screen to reset all of your apps. Audacity

you'll need your pin, which if you've not changed it since purchase will be 0000. Find My iPhone

you'll also need to re-enter any passwords (for Netflix) etc. if you use paid for services. Origin

Highlighted

I have exactly the same issue on my Samsung UE40H7000. The TV firmware is 2880 and the All4 version is 6.030

 

Tried resetting the Smart Hub and apps, removing All4 and re-installing it - nothing works. This is made all the more frustrating by the fact this is my conservatory TV, my main TV is a Samsung UE55MU7000 where All4 works flawlessly.

 

Has Samsung basically given up on keeping things working on older TVs?

Highlighted
First Poster

Hi ~ I have a Samsung TV and I was told to update the app, which I did. Then it looked different, but signed in ... and chose my programme but it's not loading ..,. just dots running across the top as thought it is loading. Looked on the internet for solution and was told to reset my SmartHub, which I did and reloaded All 4 app, chose my programme, clicked play ... then back to the four dots as though loading ... what else should I do ?

Highlighted

@d-roach2011 wrote:

Hi ~ I have a Samsung TV and I was told to update the app, which I did. Then it looked different, but signed in ... and chose my programme but it's not loading ..,. just dots running across the top as thought it is loading. Looked on the internet for solution and was told to reset my SmartHub, which I did and reloaded All 4 app, chose my programme, clicked play ... then back to the four dots as though loading ... what else should I do ?


I contacted All4 Support about my issue. After explaining what the problem was and what steps I had taken to try and fix it, they simply said that their "engineers would make a note of it for future updates". So basically, if you've tried all the commonly stated fixes and it still doesn't work, you're left waiting to see if the next release of the All4 app fixes it.

Highlighted

This is a fix for those of you with a Samsung Smart TV and facing Smart Hub Issues.

Your apps may not be working or not showing up even though your internet and network is fine.

Plus you get a "Function not available" message when trying to reset. (quick fix for this is to change the 'source' to tv and try again.


Anyway, after speaking to Samsung support, they gave me an awesome fix. Here it is...


Please follow the below steps:

1. Changing the country code other than US (ex. Zimbawe).  (INSTRUCTIONS BELOW)

2. Updating the Smart Hub app as per the respective country.  (Allow the new apps to populate the Smart menus: this can take a minute or so depending on your internet speed.)

Highlighted

Mine stopped working with mondays update too, tried everything suggested, but i get exactly the same thing, any program just starts with a progress bar and remains on that indefinitely

Highlighted

The same thing has happened to me since the app update this week, I have 2 Samsungs and it works on neither since the update.  The app version is 6.009, I tried to contact them through their online reporting system but that freezes also, I've emailled them this evening.  I am expecting a response similar to the others......

Top Liked Authors