Support

Open search

AirPlay not working

Highlighted
SOLVED
New Member

I have a Samsung Smart TV 7 Series (UA43RU7100K). When I did the setup, I could connect my iPhone X to the TV via AirPlay, but now it does not work at all. 
My TV and phone is connected to the same wifi. 
Please help

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I think I figured it out. For some reason when I plugged TV directly into my router with a cord, AirPlay worked. So I realized the problem may not be with the TV, but the signal between the router and TV after I first connected the TV to my internet.

 

So, I then decided to reset my router by unplugging it for a few minutes and then plugging it back In. It seems like that "refreshed" the system and all the devices connected to it (my tv included) and it has been working for two days now. 

View solution in original post

12 REPLIES 12
Highlighted
Apprentice

Same TV, same problem.

Highlighted
New Member

I have had exactly the same problem. I also have the same tv and iphone. It was working perfectly for a while, then all of a sudden, it stopped working.

I have also tried with my Mac and an iPhone 8 and it's still the same problem.

I've searced everywhere on the net for a solution and have come up with nothing.

Can anyone help?

Highlighted

I think I figured it out. For some reason when I plugged TV directly into my router with a cord, AirPlay worked. So I realized the problem may not be with the TV, but the signal between the router and TV after I first connected the TV to my internet.

 

So, I then decided to reset my router by unplugging it for a few minutes and then plugging it back In. It seems like that "refreshed" the system and all the devices connected to it (my tv included) and it has been working for two days now. 

View solution in original post

Highlighted

I have the same problem. Have an RU7100 Samsung smart tv, theoretically, compatible with Airplay. However, I cannot get iPhone or MAC connected to the tv. I tried the cable Ethernet TV to router but that didn't seem to work, not sure if i need to reset something or simply connect. Tried factory reset, update software from the tv & hard reset. Even looked for an Apple TV app. Nothing seems to work. Any ideas or solution. In fact in the Settings, General tab, Airplay does not even appear as an option. Help!!

THX

Highlighted

Same problem. Q70. It worked fine in the past. Nothing changed network wise. Now it won't connect. 

Highlighted

Every now and then mine goes off too. I just plug the Ethernet cord back in and it goes back to working fine. A day or two later I unplug it, reconnect wifi, and it works again. 

 
Eventually I’m gonna drill a hole in the wall to hide the Ethernet cord from sight, then just leave it in. It’s not ideal, but what I’ve been doing has been working. 
 

 

Highlighted
First Poster

Airplay does not work on my tv when connected to a 5 ghz wifi network.   Connect to a 2 ghz network instead.   or disconnect from the 5 ghz.    Channel interference likely the problem.

Highlighted

I have the same problem, and have tried all of the above, and still no luck, any other ideas, or is samsung who needs to fix it with an update?

Highlighted

Thank you !  That worked !! 

Top Liked Authors