Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

4K 120HZ + VRR not working on Q80B 2022 Serie...

(Topic created on: 16-01-2023 03:04 PM)
2298 Views
Denox78
Journeyman
Options

Hey guys,

I'm running an RTX 3070 and I can't get any resolution above 60HZ in Windows / NVIDIA Control Panel on my new TV QLED 50QEQ80B 2022 serie
The Firmware is up to date..

I tried every tips I found from YouTube / Internet..

  • I m using a brand new HDMI cable 2.1 certified.
  • Nivida drivers uninstalled with DDU tool and latest drivers reinstalled behind
  • Firmware is up to date on the TV
  • Tried all hdmi ports on the tv
  • Turning off gaming mode / Input signal on the used HDMI source as well
  • Tried to add the 3840x2160 120hz rez through CRU utility but TV says it’s unsupported

It's kinda frustrating to buy a TV that says it supports HDMI 2.1 4K@120HZ when you struggle like hell to make it work...

Any advice ?

Thanks

8 REPLIES 8
Denox78
Journeyman
Options

up ?

0 Likes
TBeaumont
First Poster
Options
The 50QEQ80B only supports 60hrz.
0 Likes
Members_9vMc6oF
First Poster
Options

U got the solution?

0 Likes
TBeaumont
First Poster
Options
Buy the 55inch...
0 Likes
ScottieP
First Poster
Options

I'm having the same issue but with the QN90b.  I'm also up for any suggestions 

0 Likes
Roms47
Explorer
Options

...after all this time...on and off searching for answers, I stumbled into a fix for me that had been stable all day and the TV playing PC games without any issues at 100 and 120hz. 

​Input Signal Plus is obviously on for the Hz to climb over 60 and Gaming Mode is on for the Sound to work properly...for some reason the sound glitches when game mode is off. 

Here are the setting that I changed to make it happen. 

* Open the NVIDIA Control Panel 

* Click on Adjust desktop size and position

* Select the Override the scaling mode set by games and programs

* Select Perform Scaling on Display

​* I'm using 4K - 3840 x 2160

* Set the Refresh to 100 or 120 Hz

At times the setting here changed, so to get it to stick to 100 Hz for now...I followed the following steps

* Open Display Settings

* Scroll down to Advanced Display Settings

​* Select 100 or 120 Hz in the Refresh Rate section...this seems to hold the setting steady. 

I don't want to celebrate too much, but after multiple PC and TV reboots, this seems to have stuck and it working fine. I can see the framerate in multiple places...finally I can enjoy the TV as intended lol! 

0 Likes
Roms47
Explorer
Options

Lies lies lies...I changed something within a dobly setting on the PC and its all gone back the steaming pile of mess that its always been. Flickering every few seconds and unable to play anything above 60hz. This is simply a terrible experience.  Thought I had this won. 

0 Likes
HdwrHckr
First Poster
Options

I know you didn't mention having an AVR.  The setup for the computer and TV would be the same.  I was having the same issue getting my new TV and Nividia 4090 to work until I watched a video on U Tube about hooking up an Marantz ARV to work with a high end gaming rig with NVIDIA 30 series card.  The computer steps and TV steps fixed all my issues.   

Here's a link to the video.

Configuring an Nvidia RTX 30 series graphics card to work.......4k 120hz 

My main issue was that I couldn't do what the video suggested because my Nvidea drivers werent up to date.   I had to install the GForce experience from NVidea and use that driver update tool.  Windows driver update showed all drivers were current.  After using the NVidea tool I was able to follow the steps in the video to set up the TV and PC.  After that is FUN again and I'm getting CRAZY fast frame rates. 

Good luck sir.