Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

4k 120hz on QE65QN800B

(Topic created on: 22-03-2023 12:18 AM)
1805 Views
Edvvard
Apprentice
Options

I'm trying to get this to work.

I can get 8k 60Hz working fine.

I have to disable Game Mode and enable Input Signal Plus to get the TV to report that it can support 4k 120hz. When selecting this I just get the no signal screen.

a) It's weird that I need to disable game mode?!? Not to mention the fact that when not in game mode I get a weird checkerboard pattern on the tv.

b) 8k 60hz requires balls to the wall bandwidth and DSC (it's 80Gbps) but 4k 120hz only requires the standard 48Gbps.

Has anyone actually got this to work?

5 REPLIES 5
Edvvard
Apprentice
Options

So an update...

New cable enabled me to select 4k 120hz but that checkerboard pattern is back and I can't get rid of it 😭

0 Likes
Edvvard
Apprentice
Options

For anyone having the same problems as me in the future. It seems enabling VVR aka GSYNC in NVIDIA control panel allowed me to run 4k 120hz with no checkerboard pattern

0 Likes
Roms47
Explorer
Options

...after all this time...on and off searching for answers, I stumbled into a fix for me that had been stable all day and the TV playing PC games without any issues at 100 and 120hz. 

​Input Signal Plus is obviously on for the Hz to climb over 60 and Gaming Mode is on for the Sound to work properly...for some reason the sound glitches when game mode is off. 

Here are the setting that I changed to make it happen. 

* Open the NVIDIA Control Panel 

* Click on Adjust desktop size and position

* Select the Override the scaling mode set by games and programs

* Select Perform Scaling on Display

​* I'm using 4K - 3840 x 2160

* Set the Refresh to 100 or 120 Hz

At times the setting here changed, so to get it to stick to 100 Hz for now...I followed the following steps

* Open Display Settings

* Scroll down to Advanced Display Settings

​* Select 100 or 120 Hz in the Refresh Rate section...this seems to hold the setting steady. 

I don't want to celebrate too much, but after multiple PC and TV reboots, this seems to have stuck and it working fine. I can see the framerate in multiple places...finally I can enjoy the TV as intended lol! 

0 Likes
Roms47
Explorer
Options

Lies lies lies...I changed something within a dobly setting on the PC and its all gone back the steaming pile of mess that its always been. Flickering every few seconds and unable to play anything above 60hz. This is simply a terrible experience.  Thought I had this won. 

0 Likes
Edvvard
Apprentice
Options

Tbh that sounds like a bad cable. Have you tried a really good quality cable. I'm using a Fibbr fiber optic cable. There are loads of bad quality cables around 

0 Likes