Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WiFi Problem

(Topic created on: 10/04/21 17:38)
eggfriedrice
Apprentice
Options
Tablets

I have come across a recurring problem on my Galaxy Tab S4 (running latest Android 10 build), where the WiFi connection randomly stops working and I am presented with an exclamation mark in the status bar as shown in the screenshot. This happens randomly and I've noticed it happen after continuous use of the tablet e.g. +30 min of use. In order to get it working I have to turn off/on the WiFi. Any ideas as to why this happens? I've never experienced this on any other device I use.

 

20210410_075950.jpg

 

0 Likes
Reply
4 REPLIES 4
99kingcone
First Poster
Options
Tablets
how many devices are you using, as it sounds like a power drain on your WiFi, I was going to suggest a reboot of your devices, but I think that you have done this already 🤔
0 Likes
Reply
eggfriedrice
Apprentice
Options
Tablets

Yes I regularly reboot my devices, I never had this issue with my previous Huawei tablet and the number of devices is the same as it has always been, there is not that many anyways. When the internet on the tablet works it is actually pretty fast so I'm confused as to why this happens.

0 Likes
Reply
AndrewL
Moderator
Moderator
Options
Tablets

@eggfriedrice: If you reboot your router by unplugging it at the wall for 30 seconds, then plugging it back in, does this resolve the issue? 


0 Likes
Reply
eggfriedrice
Apprentice
Options
Tablets

Hi There,

Sorry for the delayed response. I tried your suggestion and haven't been able to reproduce the issue so maybe it has gone. Hard to say since it did occur randomly but hopefully it doesn't happen again. 

Thanks