Support

Open search

Received another update recently. The WiFi issue was not fixed. Still have to toggle WiFI off/on after start up.

Highlighted
Apprentice
 
5 REPLIES 5
Highlighted
Moderator
Moderator

Hi @Austroplebeia 

 

Which model of Tablet do you have and which software version is it currently using?

Highlighted

Galaxy Tab S5e, Android 10,   Kernel v 4.9.186.18864194

Highlighted
Moderator
Moderator

@Austroplebeia: Can you try going to Settings > Connections > Wi-Fi > Tap the 3 dots in the top right > Advanced > Turn On Wi-Fi Automatically > On, to see if this resolves your issue. If not, check your Wi-Fi Control History for any apps that have recently disabled your Wi-Fi. if you see any, head to Settings > Apps > Select the relevant app > Permissions, and disable any Wi-Fi related permissions from here. 

Highlighted

Thanks for the advice however I've done everything there is possible to resolve the issue except factory reset which I suspect will not resolve the problem.  My wife TabS 5e has the same issue since installing Android10. I have received a further update however this hasn't changed anything.

Highlighted
Back for More
Hi Austroplebeia, I have a Tab A 2018 10.5" model which won't reliably initialise/start the WiFi hardware from a cold boot since updating to Android 10 - occasionally it boots with WiFi toggled on but not finding any networks even though the router is working fine with my phone connected to it at the same time. There are other similar reports here so it will be due to firmware/ROM issues. I have factory data reset (ie the full wipe) mine after the Android update but its made no difference. When I used to work as a computer technician this sort of 'failure to start this hardware' error was something I occasionally encountered and a new Windows driver would always solve it. it seems like this could be an Android equivalent to that sort of driver bug. FWIW my Kernel is version 3.18.124-18974136 but there seems to be a few people reporting such problems with their WiFi since updating to Android 10 (where it was fine beforehand).
Top Liked Authors