Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Tab S4 screen issue after Android 10 update

(Topic created on: 30-06-2020 05:25 PM)
41154 Views
M10
Apprentice
Options

After I updated my Galaxy Tab S4 to Android 10 with One UI 2, the screen became like the picture attached. Please help me with this issue20200630_172532.jpg

 

60 REPLIES 60
Wizzo1337
Journeyman
Options

has your fix been permanenet? or has the bottom lines come back

0 Likes
tingshingip
First Poster
Options

Mine fix was working and the issue did not come back. The only think is that you lost your data if you do not have a backup

0 Likes
Wizzo1337
Journeyman
Options

Hmm OK I'll give it a try. I've already reformatted the tablet but still get the lines. I'll let the battery die out first this time then reformat it. Thanks 

0 Likes
Chamee
Journeyman
Options

I have the same problem

My one is a Tab S6 is there anything I can do. It just happened after charging 

IMG_20210623_195257.jpg

0 Likes
Members_xo5fhPN
First Poster
Options

Did it work? I have same problem too.

0 Likes
Mlasavage
First Poster
Options
  • Thank you as well ,  I tried that as well but unfortunately still the same, and yes also  used the official channel to update my Tab Settings ..
0 Likes
Mlasavage
First Poster
Options

so how do we fix this ...n

0 Likes
Members_Nq88WGK
First Poster
Options

Hi I fix and repair tablets and I had a tab s4 like this one in for repair. Unfortunately the data lines that run to the screen goto the connector and from the connector straight to the main processor. This is a pain as it is a under filled chip now there are 2 ways to fix this the proper way is to remove the chip and ram, reball the chip and solder back on. Or what I did was very carefully and at height warmed the board up and reflowed the chip without removing it. If this is done too close solder balls will squeeze out of the underfill and cause bridges or for it not to be connected at all. But it must be hot enough that the solder melts and reforms the connection that was broken. So tldr this is a issue with probably the solder as once I reflowed the chip the display is now working perfectly fine. I have over 13 years experience repairing and soldering and I was nervous doing it and it’s probably a 50% or Less chance of it working out ok but I got lucky this time! Hope this helps everyone in the same suituation as there is lots of people with the same problem but no answers on how to fix it but now you know :smiling-face: 

0 Likes
Soxbrother
Explorer
Options

I have this screen issue a couple of weeks now. I have wiped the cache partition, let the battery go to 0% and lastly restored it to factory settings, but like suspected, nothing changed. I don't understand, if it's a connector problem, how it can come disconnected. I've never dropped the tablet, I'm always careful when laying it on a table or another surface. Isn't there any other way to fix it besides taking it apart ? I guess when you manage to take the back off, it can never be put back on again ?

Anyone has any other suggestions ?

0 Likes
Mlasavage
First Poster
Options

I have the same issues and can't fix it I spent alot of money on this tablet won't go to another need to fix .. I don't want to spend more money on another one I have only had this tablet for 2 years .. What can I do?

0 Likes