Support

Open search

Galaxy Tab S4 screen issue after Android 10 update

Highlighted
Apprentice

After I updated my Galaxy Tab S4 to Android 10 with One UI 2, the screen became like the picture attached. Please help me with this issue20200630_172532.jpg

 

45 REPLIES 45
Highlighted

Same exact thing is happening with my tab s4 since updating it.  Following. 

Highlighted

Ditto, since the update, my screen on occasion will flicker upon wakeing up.

 

Also, it will loose Wi-Fi totally and I have to re-boot to fix.

 

Brian

Highlighted

Same issue here.  Not the same glitch pattern as the OP however.  Mine has a colorful pattern that flashes on and off.  Started happening immediately after the update and doing a soft reset fixes it temporarily since it's glitched again a few times since the update after rebooting the tablet. 

Highlighted

I may have found a fix for this, you have to turn the device off, power off,  then hold volume up and power button at the same time, for about 10 seconds or until it vibrates then let go, to get into the boot menu. Then use the volume key to go down to "wipe cache partition", be careful to select that and not the full wipe where you lose everything. Then once you have highlighted wipe partition, use the power button to do that, then reboot.  For me that fixed it.

Highlighted

Thanks, just tried this! I'll use the tablet for a few days and report back if I have the issue again. Fingers crossed!

Highlighted

 


@mosom2020 wrote:

My Galaxy Tab S4 also had a screen issue today (it was stuck on a black screen with flickering lines) after the latest software update via my home's Wi-Fi.  It occurred (after installation) right after I entered my PIN.  So I ended up searching online to see if anyone else had a similar issue.  Good thing I came across this forum thread...

 

I held the power button and lower-volume button for 10 seconds to reset it and it seemed to have done the trick as it then started loading/optimizing the finishing touches from the update upon restarting the device.  

 

Hope all is well now.  -*Knocks on wood*-  


Okay, well I'm back again, and sorry for forgetting to mention that I'm also from the U.S.

 

So I have to report that the black screen with flickering/colorful lines issue occurred again upon restarting the S4 tablet right after it asked for my PIN.  I don't know how long it usually takes for Samsung to address these kind of issues after each software update by announcing or releasing an official fix for them, but for now I'm going to wait instead of deleting "partitions" because I'm paranoid that I may accidentally make it worse if I mess up by applying my own fix to it (not very tech savvy here).  It's not that bad having to do a soft boot every time this issue arises because I haven't had the need to restart the device too often so far.

 

But if it does start to, let's say, lose Wi-Fi connection a lot more often in the future (as another poster mentioned) that requires me to have to restart it more often then I will then need to consider other ways to fix this glitch without Samsung's help.  Thanks to everyone for pitching in the thread!

Highlighted

Mosom2020, the Cache wipe is simple and nothing you would need to worry about. It's a very safe procedure to do. 

Highlighted

I also was loosing wifi connection on occasion. After I did the cache wipe it has not happened. So I would encourage you to follow my directions and give it a try and wipe the cache partition. The only danger is if you select the wrong "wipe" selection as there are 2 kinda similar at first glance. However at fully reading both of them its clear that one will delete everything back to original status, and of course you do not want that one. Thus the safe one is pretty clear to understand after you discern the dangerous one!

Highlighted

I'm having the same issue

Highlighted
First Poster

Same problem here, only started appearing after the Android 10 update (literally a day after), and continues to this day. I've noticed that is only happens after my shut my tablet off at night, then in the morning when I turn it back on, flickering city.

 

I've done a full factory reset and set everything back up and also did the "clear cache" suggestion from the boot menu, neither of those have helped, problem still occurs. It's happened 3-4 times now, each time I have to hold the power button down for several seconds and if the tablet shuts down, great, I turn it back on again to see if the problem is still there.

 

Here are a couple photos from this morning after I turned the tablet on after a night of it being off. I have a flip cover case on, thus the larger size:

1.jpg2.jpg

Top Liked Authors