Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Alarm not working on Galaxy A tablet

(Topic created on: 06-10-2021 08:45 PM)
birdsandthebees
Apprentice
Options
Tablets
Software is up to date. I have cleared the cache, I have checked the volume, I have deleted some alarms and still cannot get it working. Any ideas, anyone?
6 REPLIES 6
illEez
Voyager
Options
Tablets
Have you checked you have Sound enabled with an alarm tone set? ...3 little dots on the screen right - Settings - Sound?

...some settings on my own tablet were switched off after the latest update, which I'm assuming you've downloaded?

If that's all fine, there's an error report option in the Contact Us section; 3 little dots again...
0 Likes
illEez
Voyager
Options
Tablets
...just noticed your post was from last month; hope you got it sorted.
0 Likes
birdsandthebees
Apprentice
Options
Tablets
Thanks for your response, @illEez. As you note, it was some time ago and I did get it sorted. I can't remember how other than it was not obvious!
0 Likes
Members_drYVkDd
First Poster
Options
Tablets

Can you please share your solution?
I'm having the exact same problem. Phone  (also Samsung) works fine Tablet makes no sound either by alarm nor timer....

0 Likes
AndrewL
Moderator
Moderator
Options
Tablets

@Members_drYVkDd: Please try heading to the Clock app > Select the Alarm tab > Tap on an existing alarm, or tap the '+' symbol to create one > Alarm sound > On (toggle the switch to the right) > Ringtone > Select your preferred option, then adjust the slider at the bottom of the screen to your preference > Go back to the landing page > Save. 

Now, tap the 3 dots in the top right > Settings > Vibrate for alarms and timers > On > Timer - Sound (On) > Select your preferred timer sound, and adjust the volume slider at the bottom of the screen.

Finally, close the Clock app and head to Settings > Sounds and vibration > Sound mode - Sound > Volume > Make sure your sliders are at a suitable level. You should also check Settings > Notifications > Do not disturb, and toggle this off if it's active. 

0 Likes
birdsandthebees
Apprentice
Options
Tablets
In settings, check volume of Media. Sometimes it slips to silent all on it'sown. But the easiest way would be to ring Samsung on 0330 726 7864 and a technician can solve it by troubleshooting possible causes. Good luck.
0 Likes