Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung Members notification problem

(Topic created on: 25-08-2021 07:28 AM)
1379 Views
LiquidSnake
Big Cheese
Options
Hi guys,

I'm not getting notifications when people comment on my posts from the Samsung members app, yet I have all the settings toggled on. I think I still get notifications if people follow me though. What should I do? Screenshot of relevancy is below:

image


19 REPLIES 19
Fiona26
Samsung Members Star ★
Options
No mines the same, haven't had a notification since the 17th.
LiquidSnake
Big Cheese
Options
I just checked into the app now and located this post to see if I had any comments. Lo and behold, I do but I didn't get a notification! Hmm...
bluace
Voyager
Options
Mine is the exact same I have tried everything nothing and same as @Fiona26 the 17th I have not received any notification whatsoever so ever not sure what else to do
LiquidSnake
Big Cheese
Options
It is not just system notifications, but activity notifications are also affected in the app!
0 Likes
AndrewL
Moderator
Moderator
Options

@LiquidSnake: Can you try heading to the Galaxy Store > Tap the 3 lines in the top left > Updates, to see if there are any updates for the Members app that night address the issue? Also, try toggling 'Show Notifications' off, then on again, then tap on each notification subheading (Likes, Comments etc) and enable 'Show As Pop-up'. If the issue persists, head to Settings > Apps > Samsung Members > Storage > Clear Cache to see if this helps. 

LiquidSnake
Big Cheese
Options
I've done all that. Now, after I cleared the cache, I had to verify my account which was easily done. But, I don't think I'm still getting notifications. Can someone reply to my comment, so I can check this?
0 Likes
Fiona26
Samsung Members Star ★
Options
I'm still not getting any notifications.
LiquidSnake
Big Cheese
Options
Same, even after following the advice provided by @AndrewL. Great 😥
LiquidSnake
Big Cheese
Options
Guys, so I asked a question via the app and they said to:
1) Force stop the app.
2) Clear data.
3) Turn phone off for 20 seconds, then turn it back on.

I need to check if this works, by someone replying to this comment. Then, if it works, spread the word! 😁
0 Likes