Support

Open search

Screen Lock Issue

Highlighted
SOLVED
Apprentice

Hello All

I was able to unlock my screen this morning with PIN and Fingerprint but then it stopped working telling me that my PIN was incorrect.

The only option was to Factory reset my phone but now when I want to setup a Screen Lock and add a PIN I get the following error:

 

Screen Lock PIN has already changed. Try again with the new screen lock

 

I cannot set any Screen Lock so my phone is open and vulnerable, has anybody had this and solved it?

Screen Lock is secured by Knox so is there away to delete a PIN in Knox?

 

Thanks

65 REPLIES 65
Highlighted
Apprentice

Same problem with my device. I have the Android 10 (Beta) on my phone, I thought that could be the reson for this.

It's a good thing that I have a backup of data on PC and restored it.

But still I couldn't change my phone passcode, it shows "Screen Lock PIN has already changed. Try again with the new screen lock".

I hope this issue is resolved soon.

Highlighted
First Poster

The same problem. The battery died and I had to turn everything over to factory settings: /
Now I can't add a pin or fingerprint.

Highlighted

I hope Samsung monitors these threads and looks into this problem Asap.

It's really sad that we can't roll back to the previous version of Android.

Highlighted

Me too

Highlighted

I know I was thinking of going back to Android 9 as I don't want my phone bricked by such stupid issues but you can't revert...you have wipe clean the phone and install old OS via the desktop app... losing all data etc...a nightmare

 

I don't understand how come all the pins are no longer usable...I was under the impression the pin is stored on the phone and is irrelevant if you're connected to the internet or not for it to work...the connection error message prompts to think some sort of server issues?

I mean I can live with some app crashing or not working, Google pay not working etc but being locked out of your phone like this is really bad...what ever this glitch this is ...it's making the phone un-usable... even if an update is released how are we supposed to install if we cannot even open the phone???

Highlighted
Explorer

Similar issue for me but it's the pattern that's not being recognised. 

Highlighted

I have just downgraded to Android 9 using Smart Switch. during the initial setup it took the new screenlock pwd. But after a while when i am trying to setup biometrics it asked me to enter the current pwd.

 

Now back to square one. It doesn't take the pwd that i set just a while ago. This is the same problem I had today morning. Now if i restart the phone, i won't be able to use the phone as it asks me to enter the pwd and it will not accept anything i enter.

 

This is just horrible. Samsung have screwed up something big time.

Highlighted

I'm having the same issue. Just adding here to the list to try and make them aware it's happening on a large scale. Reset to factory and now can no longer secure my device.

Highlighted

Hi everyone,

 

I am really sorry that this situation happened to you.

I am in touch with our development team and they have told me, that they are already working on fixing it and will roll out an update with a fix as soon as it is ready.

 

I know that it is inconvenient for you, but just to be safe, please make sure you use a device without a screenlock.

Highlighted

But is this issue only for S10 beta users or it is a wider issue ?

 

After lot of frustration I downgraded to Pie but still the same issue persists. At the time of initial setup after factory reset (to pie) it asks to set a screen unlock. But once set it never accepts this pin/pattern/pwd.

 

Will the fix be issued for s10 beta users or all s10 users ? I am based out of India.

 

And when will the fix be rolled out. It is very unsafe to leave the phones without any lock.