Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Media volume setting greyed out

(Topic created on: 12-02-2022 11:51 PM)
25323 Views
mrg9999
Apprentice
Options
Can't change volume all of a sudden
0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options

@mrg9999: Please can you confirm the model number and current Android version of your phone? In the meantime, please disconnect any recently paired Bluetooth devices via Settings > Connections > Bluetooth > Tap the cog to the right of the relevant device > Unpair, then restart the phone to see if this helps. If the issue persists, head to Settings > Sounds and Vibration > Volume > Use Volume Keys for Media > On > Tap the 3 dots in the top right > Media Volume Limit > Off > Set Volume Limit PIN > Off. 

0 Likes
mrg9999
Apprentice
Options

There was a brief pop up message before this happened. Is there a log file I can interrogate. I looked in developer options,

is was quite spooky. No audio worked from speaker , headphones, blue-tooth and I was about to perform a full restart. It has never been right since the last firmware update but thought I'd sleep on it.

Alarm went off at 08:00 and speaker, volume button, blue-tooth auto are working again.

I'd already looked into media volume limit and PIN and they were already set to OFF.





MrDC1
Journeyman
Options

I've just had this problem after an update. It turned out that my Do Not Disturb settings had the media control turned off.

NoteUltraFan
Pathfinder
Options

Might want to check for Do Not Disturb restricting access to your media volume and also if you use Digital Well-being, make sure nothing is set to restrict anything that uses media volume.  

revvit
First Poster
Options

It was the enabled Do Not Disturb option that was doing this for me. I must have turned it on accidently at some point.

BigDog63
Student
Options

Yep, this was it.  Glad you posted that!   Would have been nice if the others had led off with this, restarting phone, etc. before going over the various setting that could cause this.

Why does DND even turn this off?  You want to prevent external sources from disturbing you.  CLEARLY if you are trying to play media...you WANT to hear the sound (or, if not, you can turn it down yourself).  So, the setting makes no sense (which is why I didn't check that).  Also, have played media MANY times past the time I have DND set for.  So, what made it suddenly decide to disable this?  

Ruined my evening, messing around with this rather than relaxing to the media I was trying to play.  Which is also the OPPOSITE of what people turn on DND for.

/endrant.  😉

MrDC1
Journeyman
Options
Glad this helped you. Hopefully Samsung patches this annoying bug soon for us
0 Likes