Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Change home and local time

(Topic created on: 01-01-2022 05:17 PM)
71186 Views
Vidareina
Apprentice
Options
Hi guys anyone can help me figure out how to change home and local time on the double clock on the lock screen please?
Thanks 
0 Likes

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@Vidareina: Are you able to provide a screenshot to give me a better understanding of the issue? In the meantime, try heading to Settings > Lock Screen > Clock Style > Lock Screen, to explore your available options. Also, select Roaming Clock > On > Home Time Zone, and select the relevant time zone to see if this helps. 

View solution in context

7 REPLIES 7
KholaI
Moderator
Moderator
Options

Hey @Vidareina 

You can change the time by heading into Settings > General management > Date and time > Ensure 'Automatic date and time' has been enabled. Any changes you make to this aspect, will be shown on the lock screen. 

Vidareina
Apprentice
Options
Thanks yes i have tried this but the home and local locations are inverted so I am trying to change that too
0 Likes
Solution
AndrewL
Moderator
Moderator
Options

@Vidareina: Are you able to provide a screenshot to give me a better understanding of the issue? In the meantime, try heading to Settings > Lock Screen > Clock Style > Lock Screen, to explore your available options. Also, select Roaming Clock > On > Home Time Zone, and select the relevant time zone to see if this helps. 

Vidareina
Apprentice
Options
Ohh yes that's it done thank you so much for your help 😊 now it's finally done
AndrewL
Moderator
Moderator
Options

@Vidareina: That's great to hear. Glad I could help :smiling-face:

bostin
First Poster
Options
When we go abroad my wifes A14 shows our home time as well as local time, the problem is the home time is totally incorrect, its 3 hours out to what it should be ????
0 Likes
AndrewL
Moderator
Moderator
Options

@bostin: Please try heading to Settings > General management > Date and time, and make sure that 'Automatic date and time' and 'Automatic time zone' are both toggled on. This will use the date and time provided by your mobile network, and should reflect the correct time depending on your current location. 

0 Likes