What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy S8 plus freeze in Odin mode upon USB connection

(Topic created on: 21-05-2022 08:04 PM)
As in subject

Sorry behind
One my SGS8+ just frozen and then it got stuck on initial boot screen with 
"Samsung Galaxy S8+ 
Powered by Android"
Sometimes it would just freeze
Other times it would reboot

Nothing helped. I have left it charging. 

Next day I tried it again and even wipped cache.
Still nothing, dane behaviour. 

I proceeded to flash same firmware in hopes that it is just corruption of firmware. Getting into recovery mode was patchy and is harder and harder as time progresses. 

Now it became to point when getting into odin/download mode is patchy

Today I run into next problem. 
Download mode just freezes every single time I insert USB cable. I cannot insert USB cable before getting into download mode as phone won't turn on at all. I can insert USB cable before clicking volume up. I am running Linux and a soon as I click volume up I see phone appears, but don't show serial number any longer. Attempt to pass through USB device to Windows VM always crashes USB connection, but I have strong suspicion it is dead beforehand. 
Even yesterday passing USB to Windows VM was seamless and Windows was just getting device like plugged to computer normally without VM. Now it just crashes. 

It is not about computer itself, as it is dedicated computer for running VMs only and I don't change anything there. 

Do anybody have some ideas? 
I am quite techy guy and can try many things other people would be scared. I am not afraid losing this phone, as it forced itself to be delegated as TestBed to install LineageOS