Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

YouTube background player no longer showing in notification bar

(Topic created on: 26-11-2021 10:42 AM)
17659 Views
PlannedObsolescence
Journeyman
Options
I have YouTube premium and whenever I would close the app I could still play and pause the video to play the sound in the background via the notification bar, i.e. I could swipe down from the top of the screen and control my currently playing YouTube video.

Recently, following the recent update, this has stopped and no longer shows in the notification bar. I can still play picture-in-picture but it doesn't show in the swipe down bar itself.

Yes, I have all notifications switched on, yes YouTube is allowed to play in the background and no it is not limited via power saver. I've tried EVERYTHING!! Read forum after forum and nothing, no solution. I've cleaned cache, cleared data, uninstalled, reinstalled, restarted my phone. Everything. Still it doesn't show. Other apps show like SoundCloud for example. But no longer YouTube following the Samsung security patch update.

Could somebody help please?

Thank you in advance.
29 REPLIES 29
GingerSteve
Helping Hand
Options

That is good news mate, glad you managed to sort it 

0 Likes
Bettay
First Poster
Options

I am experiencing the exact same annoyance with YT Music app on S21 after latest update. Controls no longer show on swipe down window. 

0 Likes
PlannedObsolescence
Journeyman
Options
The only thing that worked for me was to uninstall YouTube and install an older version of it. But even then it would randomly come and go with the swipe down bar. Hopefully a new update will fix this.
0 Likes
jartashi
Apprentice
Options

I met the same issue with Flip3 

0 Likes
Mr T
First Poster
Options

Hi, this has been bugging me as well and I just figured it out after reading through this.  I have an S21 by the way.  I didn't see the resolution, but I took the steps one step further and found that my YouTube lock screen controls were enabled...but they were set to silent.  I changed it to Alert and voila!  

Hope this works for you as well.

T

jartashi
Apprentice
Options

Uninstalling all youtube updates fixes issue for me. Not perfect  solution but works.
Will try again after receiving Android12

0 Likes
treponat
First Poster
Options

I had the same issue, check if an option "Ignore do not disturb" is set for Lock screen and media control

0 Likes
Boranius
First Poster
Options

This! This fixed the problem for me. The problem itself occurred after a random update on Android 12.

0 Likes
Members_1DJlkXM
First Poster
Options

This worked for me  thanks for the help

0 Likes
KeithRyain
Apprentice
Options

Thanks alot this helped ive been looking solution for quite some time.

0 Likes