Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

When I try to place a call using direct call from the edge panel it opens Viber App?

(Topic created on: 04-01-2023 09:27 AM)
7867 Views
ManalFF
Journeyman
Options

I open my edge panel and choose a contact to call from the direct call panel. It automatically opens Viber, if I remove Viber it works normally. I can't find any settings on Viber or in Direct Call Panel to fix this issue. 

Viber takes over the Phone Call.
Though using the "People Edge" works normally.

any fixes for that issue?

21 REPLIES 21
nowdeleted
Big Cheese
Options
Probably because you have viber set as default.
Go into your phone app and make it default, this should override viper.
ManalFF
Journeyman
Options

Thank you for your reply, but it is already set to be the default app for calls and not viber.

1000014860.jpg

0 Likes
iliastr
Student
Options

Any answer for this problem please..I have 23 ultra 

Hus83
Apprentice
Options

Im also having the same problemcic since today. Phone app is set to default. Changed nothing on my phone since yesterday. Phone is s23 ultra. Anyone solved the issue? 

ManalFF
Journeyman
Options

My only resolution till now is removing viber 😞 I hope anyone could find another workaround, or Samsung fix this bug.

0 Likes
KF6
First Poster
Options

Please try to turn off "Viber In Calls" in Viber settings.

0 Likes
Hus83
Apprentice
Options

I just tried turning it of and it still opens viber when try to use direct call

0 Likes
KF6
First Poster
Options

Please turn off "Caller ID"  Thanks

Screenshot_20230702_052029_Viber.jpg

0 Likes
ManalFF
Journeyman
Options

Still the same, Caller ID is already unchecked.

I remove viber it works and then when I need it I re-install it.

Samsung, please fix this bug. Thank you