Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S10 I can't send text message please help

(Topic created on: 03-04-2022 03:56 AM)
4410 Views
lou1988
First Poster
Options
I can't send text message to anyone on my phone book and can't get message in please help 
0 Likes
5 REPLIES 5
Aklima
Big Cheese
Options
Hi,
Would you by change changed any settings on ur txt message?
0 Likes
lou1988
First Poster
Options
What setting does it need to be on
0 Likes
Aklima
Big Cheese
Options
Please go to ur txt messages and on the right hand side u will come across 3 dots, please click on that and scroll down to settings and see if anythings been changed. Please also check in the settings ur blocked and spam and see if anything chances made their aswell.
0 Likes
lou1988
First Poster
Options
Thank you but I don't now what they are ment to be never been thrown it so is there anyone with the same phone that could send me what it mentions to loom like please
0 Likes
AndrewL
Moderator
Moderator
Options

@lou1988: If you're having trouble sending and receiving text messages, then please try enabling Mobile Data by swiping from the top of the screen to the bottom > Mobile Data, as this is required to send messages that exceed the SMS character limit, or contain images/emojis. If this is the case, you may wish to open the Messages app > Tap the 3 dots in the top right > Settings > More Settings > Multimedia Messages > Set Restrictions, and choose 'Warning'. This will notify you in the event that an SMS has converted to MMS format, in which case Mobile Data will be required to complete the sending process.

Now, go back to Messages > 3 Dots > Settings > More Settings > Text Messages, and make sure that a number is populated in the Message Centre section. If you can't see a number, contact your network directly to request the number, and manually enter it here.

If the issue is only affecting certain contacts, select the relevant contact/conversation thread in the Messages app, tap the 3 dots in the top right and make sure that they are not blocked.

To further troubleshoot the issue please open the Messages app > Tap the 3 dots in the top right > Settings > Chat Settings > Select Default Messaging Type, and set this to 'Text or Multimedia Messages'. Now, head to Settings > Connections > Sim Card Manager, and ensure that your preferred SIM is assigned to Messages.

0 Likes