What are you looking for?

Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved


(Topic created on: 23-03-2021 11:55 AM)
A permanent fix for the issues which stated yesterday is now available.

Multiple people are now reporting that the latest updates for both webview ( and chrome ( have fixed the issue.
If these apps have updates available, you should try installing these updates. If you are still having issues after updating these apps, see this thread for details of a temporary fix.

Users who have already applied the temporary fix should be able to update the apps, however if this causes the issue to return, you should repeat the instructions in the original thread to uninstall them again. If updating does not cause the issue to return, you should be able to safely re-enable automatic updates.

If anyone continues to have issues after updating both apps, please let me know so that I can update the post with details of the issue.

EDIT: The Samsung members anti-spam feature appears to be periodically blocking me from commenting. Sorry if I'm not able to respond to comments immediately. 

EDIT: If you want to share this thread, press the share button in the top right corner of the screen (it looks like 3 circles with lines between them) then press on copy. You should then be able to paste the link wherever you need to use it.

Ongoing issues:
  • A number of people are experiencing issues updating these apps (mostly getting stuck at the pending download stage) and many of these users appear to be unable to uninstall previous updates through Google play. These users should uninstall updates through the system settings (details in the thread at
  • One user has reported issues with the play store itself crashing when attempting to download the updates.
  • A small number of users have reported the issues persisting after updating both affected apps. I would guess that for whatever reason the new (fixed) version isn't yet available to these users, however I would welcome feedback from anyone who may know more.
If anyone has any idea how these users can sort the issues out, please let me know so that I can update this post with details.

If you are experiencing any issues after trying the above fix, please let me know (even if it is already listed above), and include as much detail as you can (what is happening, do any errors appear, etc.).

None of the issues appear to make the problem any worse or reintroduce solved problems.
Go to solution
First Poster
I started my A21s up this morning and the start up text information displayed all back to front nd it looked a bit pixelated then the home screen appeared in mono not colour as it usually does. When I swiped the screen to enter the number code to start the system up the screen image started flashing and I was not able to stop it, so I held the start up key down until the screen went black. I then waited for a while and started up again and it was OK thankfully. This has happened twice now, why?
First Poster

Am i the only one who needs to constantly do the temporary solution? because apps are still crashing and having button problems, it's not auto updating either