Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Help with hearing *****

(Topic created on: 01-03-2024 06:30 PM)
164 Views
Members_58H3u7a
Apprentice
Options

Hello. I’ve just bought a s21 FE which so far I’m really happy with.

The only issue I have is that my calls seem to connect directly to my hearing ***** which I don’t want to happen. I can’t seem to find how to stop this - can anyone help me with this please?

Many thanks 

5 REPLIES 5
Star_girl
Hotshot
Options
I'm sure there has to be a setting to deactivate this, I've seen it on my phone.
1709318517380.jpg1709318517385.jpg1709318517384.jpg1709318517382.jpg
0 Likes
AndrewL
Moderator
Moderator
Options

@Members_58H3u7a: Please try heading to Settings > Connections > Bluetooth > On > Tap the cog to the right of your hearing aids, and check to see if Calls can be disabled from here. 

0 Likes
Members_58H3u7a
Apprentice
Options

Thanks but nothing appropriate there.

Members_58H3u7a
Apprentice
Options

Thanks but can’t see anything to be able to do it there.

0 Likes
Star_girl
Hotshot
Options
Have you connected your hearing ***** with the phone and what kind of connection are they using to connect to the phone? Maybe you can disable that connection.
Maybe if you send a feedback to Samsung they will be able to tell you what to do.
0 Likes