Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Grayed screen issue

(Topic created on: a month ago)
164 Views
hafcanadian
First Poster
Options

I’m in the western U.S.

My S10e was set long ago to be quiet until after 12 noon.  Its screen also stayed non-colored until then.  Now, even when I turn off the preset “do not disturb” option, the screen stays black and white until after 12pm, which sometimes has proven annoying in certain situations such as using the phone for navigation - maps and streetside views are much easier read in color.

I cannot see a settings feature that will allow me to get a color screen as needed, and have played around with different screen menu options with no luck.  Can someone offer guidance in that regard?  My wife’s identical phone was left with “do not disturb” not on nor ever programmed, and hers stays colored all the time.

 

0 Likes
2 REPLIES 2
samkim168960
Journeyman
Options

it looks like your S10e is using the Wind Down feature from Digital Wellbeing, which changes the screen to grayscale. To turn it off:

  1. Open Settings.
  2. Go to Digital Wellbeing & Parental Controls.
  3. Tap Wind Down.
  4. Toggle off Grayscale or adjust the schedule.

This should restore color to your screen. If you need further assistance, try checking the Display settings or resetting preferences.

0 Likes
hafcanadian
First Poster
Options

Thank you for the lead to what appears to be the right section.  

But there is no “Wind Down” option that I can find in my “Digital Wellbeing” screen.  Instead, common sense pointed to “Bedtime mode”.  The issue is that it seems to affect call muting, grayscale, & alerts/sounds.  I’m not sure how to turn off the grayscale timer without also shutting off the silent time.

Under Bedtime mode is a master on/off switch, an option for days of the week, and a schedule set Start and End timer.  It’s now on 3am to 11:59am, and I could change that easily enough so the screen isn’t grayed after some much earlier time, say 3am to 6am or something, but my problem is that I need the phone not to ring or make sounds until noon.  This app seems set up to not separate audio from screen;  it also confuses me as to its relationship to the Do Not Disturb settings which had ”Sleeping” set for 7am to 11:55am”, but the switch for which I’d turned off in my efforts to eliminate the aggravating grayed screen.  That of course also meant we could be disturbed by ringing anytime.

I’ll try turning off the master “Bedtime mode” switch in the Digital wellbeing app and turning on the “Sleeping” 7am to 11:55am switch in the “Do not disturb” Notifications area, and see if that works to leave the screen always colored.

0 Likes