Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Galaxy buds pair menu missing

(Topic created on: 22-07-2020 08:49 AM)
6056 Views
Adi0
Big Cheese
Options

Hello, 

 

So I'm from Croatia, and I've never got this menu from opening galaxy buds near my Samsung Galaxy S10 Plus... Anyone else? 

 

I need to go to Bluetooth and connect them through it... Screenshot_20191106-101311_Settings.jpg

 

galaxy-buds-connecting-pop-up-pc.png

 

.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
21 REPLIES 21
Solution
SdwlkJoe
First Poster
Options

The solution for me was as follows:

- Unpair your Buds from SmartThings app

- Delete SmartThings app

- Delete Galaxy Wearable app (and Galaxy Buds app when prompted)

- Reinstall SmartThings and Galaxy Wearable apps trough Galaxy Store

- Open SmartThings and set it up (login, allow permissions, etc.)

- Open Galaxy Wearable -> allow permissions -> select Galaxy Buds -> allow permissions

- Pair your Buds

 

Afterwards the animation worked for me. I've seen that for some people you still have to perform the following steps:

- Settings > Connections > More connection settings > turn on Nearby device scanning

- Settings > Notifications > See all > drop down menu left upper corner > All > find Galaxy Buds, Galaxy Wearable, and SmartThings > General notifications > turn on Show as pop-up

 

In my case these steps weren't necessary but they might work for you.

Rohitrs
First Poster
Options

If animation not working just turn on search nearby devices and open buds without turning on the Bluetooth and wait for a while to have have them show and and connect through it, animation then works every time.