Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsng Gallery - OneDrive Sync - Not Working

(Topic created on: 06-07-2021 11:16 AM)
DrJake
First Poster
Options
Mobile Apps & Services

So recently, when we we're 'forced' to move away from the Samsung Cloud, it came up with a notification to 'move to OneDrive'.

I've always been synchronising/backing-up my photo's to OneDrive anyway, but I clicked it, with no idea what happens. It went through the motion of linking my Samsung and Microsoft accounts.

Thereafter, it stopped backing up to OneDrive, and did it directly through Samsung Gallery - didn't even know that was possible. The option to back-up from my Microsoft account within OneDrive has vanished, too.

So, this Galaxy S9, the phone in question, it stops syncing (stops backing up to OneDrive) and I have no idea how to fix it.

- I've clicked the 'Sync' button a million and one times, no luck, tried turning sync on and off. Someone, somewhere mentioned about going to accounts, then choosing OneDrive, then turning on 'Media Storage', that doesn't fix it, either.

- I've restarted multiple times (May seem obvious, but just writing everything tried)

- I've tried 'clearing data' and re-installing OneDrive (even though it doesn't matter of you have the OneDrive app installed)

- I've ensured Samsung Gallery and other related apps have the latest updates

- I've made sure the phone has the latest firmware updates.

I'm worried, that my pictures are not being backed-up - (which they aren't, as they do not show in OneDrive).

Any advice on how to fix this?

Thank you.

0 Likes
3 REPLIES 3
JAMES4578
Superuser I
Superuser I
Options
Mobile Apps & Services

Hi @DrJake   Try the following: In the one Drive app Tap Me-Settings- Camera Upload and check that option is enabled.   Check that upload only when charging is not set.  More details here:  https://support.microsoft.com/en-us/office/automatically-save-photos-and-videos-with-onedrive-for-an... 

If that does not work  try the fix:

1.Settings > Apps > OneDrive: clear cache and data
2. Log in to https://account.samsung.com/members
3. Select "Services"
4. At the bottom unlink  Microsoft service
5. Then connect / link OneDrive again
6. In screen "Replace Samsung Cloud with OneDrive in Gallery..." etc.
click "Agree" and click [Connect]
7. Enter Microsoft login details
8. At "Connect your accounts" click [Accept]
9. Next screen "Connecting accounts"

See more details in this thread : https://eu.community.samsung.com/t5/galaxy-s10e-s10-s10/gallery-couldn-t-sync-data/td-p/3290016 

 

 

 

My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 3.1,Android 11
0 Likes
Azthork
First Poster
Options
Mobile Apps & Services

I tried this and didn't work. Still have to manually sync every few minutes. It uploads a few pictures and stop syncing. Repeat. Tried with wifi and mobile data. Same result. 

0 Likes
UKSmeagal
Apprentice
Options
Mobile Apps & Services
I have a similar issue on my S20 plus since the last update. It tells me it cannot auto sync anymore. The last sync was on the 12th Sept. If I manually sync it'll do a few pics then stop again!

Any suggestions?Screenshot_20210920-212015_Samsung Cloud.jpgScreenshot_20210920-215137_Samsung Cloud.jpg
0 Likes