Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft 365 365 insists on being the default PDF viewer

(Topic created on: 06-04-2024 03:03 AM)
707 Views
WatsekaVince
First Poster
Options

Whenever I try to open a pdf, Microsoft 365 takes over and asks me to sign in before it opens the file.  I tried changing the default app to no avail.  I go to settings>apps>Adobe Acrobat>Set as default but the next screen doesn't say "set as default".  It just has a switch "Open supported links".  I have no idea what this means.  Same for when I go to Microsoft 365.  I tried turning that switch off on Microsoft 365 but it still insisted on being the default viewer.

0 Likes
8 REPLIES 8
-Robot-
Samsung Members Star ★
Options
That's a Microsoft issues, contact their support, their software tries to take over everything

I am trying to think how I did it, but it something like clear app defaults

And when you next open a pdf it as with what app and select Adobe and selsct always

neonfour
Pathfinder
Options
Remove or disable the app
0 Likes
WatsekaVince
First Poster
Options
  • Thanks for your suggestion.  However, my company uses 365 and Outlook so I need to keep it.
  •  
0 Likes
AndrewL
Moderator
Moderator
Options

@WatsekaVince: As a workaround, please swipe up from your Home screen > Samsung (folder ) > My Files > Documents > Press and hold on a .pdf file > Tap the 3 dots in the bottom right > Open with > Select Samsung Notes PDF viewer. Alternatively, open the Notes app, tap the PDF option in the top right, and select the file from here. 

You also have the option of heading to Settings > Apps > Tap the 3 dots in the top right > Reset app preferences, then follow the steps laid out above. After selected 'Open with' and choosing Samsung Notes, select 'Always' when prompted to default to this app when opening PDF files. 

0 Likes
WatsekaVince
First Poster
Options

I followed AndrewL's instructions and was able to open the pdf.  Thank you.

I selected always and it opens from the documents screen without a  problem.  However, I still can't open them as attachments to an email.  Microsoft still interferes.

AndrewL's suggestion did cause me to pay more attention o the three dots and I found a quicker solution.  I tapped on the three dots to the right of the pdf attached to the email.  It came up with a choice between opening with "Microsoft 365" or "Device pdf viewer".  I chose the later and it opened.  Subsequent pdf's now open upon tapping without using the three dots.  (Remember, I first followed AndrewL's instructions.  This may have been a precondition to setting up the process I followed.)

0 Likes
KLW60
First Poster
Options

That is not the solution!

0 Likes
neonfour
Pathfinder
Options
Nor is asking for assistance with a Microsoft product and a Microsoft account on a Samsung forum
0 Likes
WatsekaVince
First Poster
Options

We are talking about a Samsung phone here.  And the fix was on the Samsung phone.  By your same logic, the Microsoft forum would say the inquiry should be on the Samsung forum!

0 Likes