Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Mail app doesn't show custom folders

(Topic created on: 08-08-2022 02:43 PM)
24649 Views
nerkla
First Poster
Options

Hi,

I have connected Mail app with my Outlook account. The problem is that the email app doesn't show custom-made folders that I have created using the Outlook web version. I have archived mail into those folders but I'm not able to access them via app because they are not shown. If I go to settings, I'm only able to turn on syncing with folders like inbox, sent etc my custom folders are not shown. 

0 Likes
18 REPLIES 18
AndrewL
Moderator
Moderator
Options

@nerkla: The Email app acts as a hub of sorts for any Email accounts you want to add, but it may not mirror any personal settings you have applied to the accounts themselves. If you haven't done so already, please open the Email app > Tap the 3 lines in the top left > Tap the cog in the top right of the pop up window > Select your account > Email folders to sync, and explore your options here.

If the folders aren't available then, in this instance, I recommend using the dedicated Outlook app. This may already be pre-installed on your device - swipe up from your Home Screen > Microsoft folder > Outlook - or it can be downloaded from the Google Play Store. I hope this helps. 

Pietricello
Journeyman
Options

Well despite the answer of Samsung in late 2022 this is a very huge bug, unbelievable. Anyway i found a workaround that fixes it completely. It works at today (11-18-2022) with Office365/Exchange mail. Simply add from samsung email on your mobile a dummy sudfolder under inbox (Test Folder for instance) ...magically all your private subfolders will appears. At that point you can safely remove the test subfolder.

Tested right now on latest Android 12 release on Z Flip 4.

nerkla
First Poster
Options

Thank you for your replay. It doesn't work for me unfortunately. I have the regular Outlook account. Now I'm using the default Outlook mail app because Samsung doesn't want to fix this issue.  

0 Likes
Tfaletau
Journeyman
Options

Thanks - This work around worked perfectly. For other users, ensure that when you add the folder, you select your Inbox as the folder in which to create the new folder.

mzulgis
First Poster
Options

Thanks - worked like a charm.

Members_8dycPWs
First Poster
Options

How bizarre, but this worked perfectly.

Thank you.

Paul

StuBob
First Poster
Options
This worked for me too, to be clear, I simply opened Samsung mail and created a test (dummy) folder under the inbox and hey presto all my missing folders reappeared. The outlook account wasn't relevant to my fix.
Members_CNi6SEW
First Poster
Options

Worked Perfectly! Thank you 

Angus Black
First Poster
Options

Very helpful, thanks. (08-16-2023)