Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How do i stop my phone from reading text messages aloud ?

(Topic created on: 11-08-2020 07:55 PM)
JIMMYJONES123
Journeyman
Options
Mobile Apps & Services

I absolutely HATE the sudden reading of my text messages out loud ... sitting at my desk and "YOU HAVE A TEXT MESSAGE FROM ".  then it goes on to read the private message to my colleagues, mom, boss ...  I cant figure out how to turn it off, pretty sure a hammer will solve it but that will probably void my warranty... right ?

 

Can anyone help  me out?!

 

 

1 Solution


Accepted Solutions
Solution
Atanas2022
First Poster
Options
Mobile Apps & Services

I just has the same issue. Randomly started reading my texts out loud. My issue was my galaxy watch settings. Under connects/Bluetooth/ the gear icon next to the connected device (galaxy watch) then I turned off the CALL option. And boom. No more reading texts out loud. 

View solution in context

29 REPLIES 29
AndrewL
Moderator
Moderator
Options
Mobile Apps & Services

@JIMMYJONES123: Please can you confirm the model number and current Android version of your device, and I will look into this for you. In the meantime, try going to Settings > Accessibility > Screen Reader > Voice Assistant > Off, or look for a text-to-speech option, and switch it off. 

JIMMYJONES123
Journeyman
Options
Mobile Apps & Services

Hi,

Thanks for the quick reply.

 

Model number SM-G950W and Android Version is 9 both those options are already off.

 

 

JIMMYJONES123
Journeyman
Options
Mobile Apps & Services

Actually there are 2 text to speech options google and the general/Language and input one.  that onoe doesnt let me turn it off.  just change the language pitch and Speech rate.

0 Likes
Je655
Helping Hand
Options
Mobile Apps & Services

For a service to read your text messages they would normally need notification access.

In settings>apps>(3 dots)special access>notification access

Do you have anything other than led icon, Samsung dex, or smart view turned on?

0 Likes
NiharCP
First Poster
Options
Mobile Apps & Services
I'm having the same problem, any help would be much appreciated.
Thud
First Poster
Options
Mobile Apps & Services

I have been having the same problem.  Samsung Note 8- using Android 9 - kernal version4.4.153

0 Likes
Thud
First Poster
Options
Mobile Apps & Services

Everything I can find related to text to speech and accessiblity options for reading outloud text is already off...   

0 Likes
CrunchFapSuprem
First Poster
Options
Mobile Apps & Services

Any updates on this?

I have a Note 10+ and am experiencing I think this exact thing. What I've figured out so far plus a workaround I've figured out.

  • Whenever I get a text message my phone announces who it's from, read the message, and then "open messages"
  • The sound happens whether or not I am in silent mode, even if I'm using "do not disturb"
  • It's definitely the Google voice service, when I tweaked the pitch, it changed when I got my next text.
  • I have no Bixby routines, I've deleted all of them to completely rule that out.
  • It's the stock messaging app by samsung which is affected. I downloaded the Google messages app and made it the default messaging app and it works! So while that's good, and I don't have to deal with it all the time, it's not an actual fix.
  • I've also scoured the accessibility settings and text-to-speech and haven't found anything
0 Likes
DannyT
Moderator
Moderator
Options
Mobile Apps & Services

Could you check if the same thing happens in Safe Mode?

To do this press and hold your Power Button until the three options appear, then press and hold on 'Power Off', you will then see the option for Safe Mode. Tap it and your phone will boot back up. Monitor the issue for a little while and then get back to us.


Welcome to the Community!

0 Likes