Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy S9: Message application always in background

(Topic created on: 29-05-2022 05:52 AM)
samuele55598
Journeyman
Options
Mobile Apps & Services

Hi everyone, 

As the title says my message application is quite always in background apps. Even after closing it and eliminating it from open apps after some minutes, when checking open apps, it's there, with a blank background, and tapping to open it does nothing. I scanned for viruses with no results, i don't know what's is causing this. 

 

Also, i'm pretty sure this is the cause of another problem: when something is in full screen, like youtube, prime video, or also sometimes while typing, somethings makes the full screen "to quit", so in yt or prime it goes in picture-in-picture.  

 

I have the latest updates on the Phone.

 

Thank you everyone for reading this

0 Likes
7 REPLIES 7
rogersdave77
Helping Hand
Options
Mobile Apps & Services
Have you tried wiping partition cache? Turn phone off, wait 10 seconds then hold volume up and power button....scroll down, using volume down button, to wipe partition....power button to confirm. Then reboot
samuele55598
Journeyman
Options
Mobile Apps & Services

Did it, i'm gonna see if this fixed it

0 Likes
Jrs418
Apprentice
Options
Mobile Apps & Services

Am having same issues with with S9+ and this start after August security update. Message app always open by it self in background, yt and google map auto minimize. 

0 Likes
samuele55598
Journeyman
Options
Mobile Apps & Services

Try cache wipe. In my case it seems it fixed the message app opened in background at random.

Jrs418
Apprentice
Options
Mobile Apps & Services

It work for few days then it start to do it all over again

0 Likes
Surmenage
First Poster
Options
Mobile Apps & Services

Just a quick heads up for everyone reading this, the solution is to go to Settings > Apps > Messages > Appear on top > Off. As stated originally here by user Colours.

It happens since the last update for every Samsung device (S9, S10, Note+10, S10, etc.)

 

0 Likes
Ramirez - M31
First Poster
Options
Mobile Apps & Services

Credit to User "Colors" from another Grp. His Solution "So I think I found a fix, it hasn't happened since so it might work for you. Settings>apps>messages>appear on top=off and restart. Hope this helps x". It works for most Modes including S10 and my M31

0 Likes