Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

SIM 2 showing connectivity and I dont have a second SIM

(Topic created on: 23-04-2024 05:43 AM)
130 Views
jurgel
Student
Options

Hi, my flip 3 is showing 2 sims active when the sim manager only has 1 active.

I recently went from esim to sim, once I activated the sim the esim would not remove itself and I had to do a factory reset and reinstall everything from scratch. Since then I do not see the esim anymore but it is showing up like a ghost on my phone and I keep getting notifications that sim2 is not registered. PLEASE HELP!

I attached screenshots of the issue:
Screenshot_20240422_140450_Call settings.jpgScreenshot_20240422_140555_Call settings.jpgScreenshot_20240422_140646_Settings.jpgScreenshot_20240422_140732_Settings.jpgScreenshot_20240422_140757_Settings.jpgScreenshot_20240422_140850_Settings.jpg

0 Likes
2 REPLIES 2
BandOfBrothers
Samsung Members Star ★★
Options

That's a conundrum as the phone appears still to be detecting the esim  🤔 

Try > Clear Cache Files from the phone's System Partition Section  > https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/ You may need to insert your earphones or hook upto a powered On Laptop or use a Tv's USB Port to access the Clear Partition Section. This may help with lag or stutters as this clears the phone of old/unused or broken cache files.There is also a Repair Apps option in the Menu System too { Possibly excluding the s²⁴ Series of phone's } 

You could also try resetting the network via your General Management section under reset. 

If that does not help then send this as feedback via the Samsung Members App. 

If i can be of any further help please don't hesitate to ask  😎 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

jurgel
Student
Options

yeah tried the clear cache, and reset network, that's why I opted to reset to manufacture default...

0 Likes