Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Cannot add custom ringtones

(Topic created on: 05-05-2020 10:13 PM)
Keelo804
First Poster
Options
Galaxy S9 Series

20200505_170713.jpg

When I try to add a custom ringtone I get this message but when I try to click it doesn't do anything. Help please!

1 Solution


Accepted Solutions
Solution
Keelo804
First Poster
Options
Galaxy S9 Series

You misunderstood, when I was going into Ringtones and pressing the + at the top right it would kick me back to that main Sound & Vibration settings menu and display that message "To use this feature you must allow permission in Settings". I've gotten it to work however by copying the sound files I want to use into the appropriate folders so that they're already displayed in the list of ringtones/notification sounds and I don't have to use that add button at all. Thank you for trying to help, though.

View solution in context

0 Likes
11 REPLIES 11
Eror
Explorer
Options
Galaxy S9 Series

nothing has changed. *** *** ***

Bring back the individual text tones to the CONTACTS APP., it's been two years and still no change, Samsung Lied, it s**** that they told us that they were bringing back the individual contact text tones, but they din't do it, they just added to the messages app. so now we have to set up conversations and then set the tone. which means we are having a bunch on conversations and wen we delte them we have to set the tone again and again, and again, this s****.we need this back in contacts app not in messages, ***, android 8 s****, android 9 s****, android 10 s****.

Enjay
Voyager
Options
Galaxy S9 Series

@Keelo804 wrote:

20200505_170713.jpg

When I try to add a custom ringtone I get this message but when I try to click it doesn't do anything. Help please!


That's the vibration setting, you want ring tone. Once in there tap the + top right and navigate from there. Be sure to add music to the music folder. Screenshot_20200507-145505_Settings.jpg

 

0 Likes
Solution
Keelo804
First Poster
Options
Galaxy S9 Series

You misunderstood, when I was going into Ringtones and pressing the + at the top right it would kick me back to that main Sound & Vibration settings menu and display that message "To use this feature you must allow permission in Settings". I've gotten it to work however by copying the sound files I want to use into the appropriate folders so that they're already displayed in the list of ringtones/notification sounds and I don't have to use that add button at all. Thank you for trying to help, though.

0 Likes
Paddyjbee
Journeyman
Options
Galaxy S9 Series
I had the same problem on my S9, and i was doing the same work around, but I've  just figured it out. Here is how to sort it.

1. Go into settings and click on apps.

2. When you see the list click on the 3 vertical dots in the top right corner.

3. Click on "permission manager"

4. Scroll down and click on "storage."

5. Click on the 3 vertical dots again and click on "Show system", give it time to load all the system apps, it may take a while.

6. Scroll down and click on "Sound Picker", then "Allow" storage access for this App.

7. That's it. The + button will now load your tracks. 

I hope.this works for you. 

Lann84
First Poster
Options
Galaxy S9 Series

Thanx so much. It works smoothly. 

Yakovski1
Apprentice
Options
Galaxy S9 Series

@Paddyjbee wrote:
I had the same problem on my S9, and i was doing the same work around, but I've  just figured it out. Here is how to sort it.

1. Go into settings and click on apps.

2. When you see the list click on the 3 vertical dots in the top right corner.

3. Click on "permission manager"

4. Scroll down and click on "storage."

5. Click on the 3 vertical dots again and click on "Show system", give it time to load all the system apps, it may take a while.

6. Scroll down and click on "Sound Picker", then "Allow" storage access for this App.

7. That's it. The + button will now load your tracks. 

I hope.this works for you. 


Yes, worked for me too. Thanks for that 

Yakovski1
Apprentice
Options
Galaxy S9 Series

I can get that to work for "ringtones" but not for notifications.  

0 Likes
Paddyjbee
Journeyman
Options
Galaxy S9 Series
To add a notification,
Open "my files"
go to where the sound is in "audio" or "downloads",
long hold it.
press, "Copy"
Press the "home folder" top left.
Press "Internal storage"
Find & Open the "Notifications" folder.
Copy sound in to folder.
It will now be an option in "notifications".
Good luck.
Yakovski1
Apprentice
Options
Galaxy S9 Series
thats brilliant, thanks for that. I've now got darth vaders lightsaber as my notification 😂