Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Split screen with Gestures navigational panel: upper application doesn't catch "Back" gesture

(Topic created on: 21-03-2024 09:05 AM)
512 Views
kuraga
Journeyman
Options

(UPDATED.)

  1. Go to "Settings".
  2. Go to "Display".
  3. Go to "Navigational Panel".
  4. Change to "Gestures of holding".
  5. Choose the second "Buttons order".
  6. Go to the home screen, the Vertical Mode.
  7. Split the screen between two applications.
  8. Click to the bottom one.
  9. Click "Back".
  10. Expected: the bottom application goes back.
  11. Actual: the same.
  12. Click to the upper application.
  13. Click "Back".
  14. Expected: the upper application goes back.
  15. Actual: the bottom application goes back.

Even if the keyboard is opened in the upper application, bottom one goes back instead.

Samsung S23 Plus, One UI 6.0 (the latest updates).

0 Likes

1 Solution


Accepted Solutions
Solution
kuraga
Journeyman
Options

Seems like fixed in OneUI 6.1.

(Via the terrified gesture big-change :(.)

View solution in context

0 Likes
14 REPLIES 14
Robin999
Black Belt 
Options
I can't replicate this. Using S23 Ultra and Samsung keyboard. What keyboard are you using?
0 Likes
kuraga
Journeyman
Options

Hello, @Robin999 !

Let's reproduce without keyboard.

Can you use the OneUI's "Back" button on both applications?

For me, for instance, Google Chrome can't go back (the previous page) at all, being the upper application.

Thanks!

0 Likes
Robin999
Black Belt 
Options
Yes it works for me, whether it's on top or bottom.
0 Likes
kuraga
Journeyman
Options

You do something special to switch between the apps, maybe?

0 Likes
Robin999
Black Belt 
Options
Nope just tap, either with finger or S pen.
0 Likes
kuraga
Journeyman
Options

I've just got it, @Robin999 !

Change: "Settings" -> "Display" -> "Navigational Panel", from "Buttons" to "Gestures of holding". And, just in case, choose the second "Buttons order".

0 Likes
Robin999
Black Belt 
Options
Glad you found a way round. Mines still set on buttons.
0 Likes
kuraga
Journeyman
Options

So do you confirm the issue with settings above? Thanks!

0 Likes
Robin999
Black Belt 
Options
Yep, still works with your workaround and second button order. But prefer to keep mine as default so I'll continue to use buttons.
0 Likes