Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung clock

(Topic created on: 20-02-2023 02:42 PM)
1223 Views
Options
I want to stop this going off by itself all the time.

I don't want it.

Even if I remove the widget, it still sounds everyday.

If I cancel it, it auto resets for the next day.

I don't want it to go off ever.

I'm not sure if I disable it, if it will mess up other stuff, being it's the default clock app
.....
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!

1 Solution


Accepted Solutions
Solution
Neo001
Legend
Options

The solution for now is to delete Sleep mode and replace it with a custom Sleep mode (to turn on/off settings as required).

View solution in context

9 REPLIES 9
papashaun
Troubleshooter
Options
Try going in to the clock app - tap alarm tab - tap the 3 dots at top right - tap edit - select the alarms you don't want and tap the delete button at the bottom
0 Likes
Options
Sadly that doesn't do it.

All you get is to turn it on.

As you see, although I've turned it off, it's already to go Wednesday morning.

I had tried that, but had hoped I'd missed somethingScreenshot_20230220_150012_Clock_1000000826_1676905212.jpgScreenshot_20230220_150046_Clock_1000000827_1676905246.jpg
.....
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!
0 Likes
papashaun
Troubleshooter
Options
Hi - is that the Samsung Clock app or another 3rd party one ? Your screenshot look quite different to how my screen looks in the Samsung app !
0 Likes
Solution
Neo001
Legend
Options

The solution for now is to delete Sleep mode and replace it with a custom Sleep mode (to turn on/off settings as required).

Options
That worked ... Thanks.
.....
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!
Options
Yes, defo Samsung clock ... I don't use or set, so as is.
.....
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!
0 Likes
Options
I've now solved this problem..... Can't remember how, but I did.
.....
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!
0 Likes
johnoswestry
Pathfinder
Options
Have the problem since last updates
0 Likes
AshFrazer
Journeyman
Options
I posted this under 21 by accident so you might not have seen it. Apologies if this breaks protocol but it seems to have been a problem for many for 10 days or so

I am testing a possible solution. In the sleep mode screen set your times as normal but BEFORE you hit the disable the alarm go into the switches below and disable sound vibrate and sleep. Then turn the alarm switch off too. I think the bug Is that the master switch should turn off the switches below it but if doesn't. It only hides them. With the sub switches on the clock gets confused which is why it comes back on. I have had one successful 24h period and one 48h on another device so far and the alarm has not re-enabled itself.
0 Likes