Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Ringtone not making a sound

(Topic created on: 12-05-2024 02:39 PM)
810 Views
TechUncovered
Explorer
Options
Hi 

I have a s22 ultra and I can't here my call ringtone so I end up missing most of them
I have nothing stopping it and tried to reset my phone but it didn't solve the issue 
0 Likes

1 Solution


Accepted Solutions
Solution
Jacky Kim
First Poster
Options

1. Settings > Sounds and vibration > Vibrate while ringtone ON

2. Ringtone > Vibratie while ringtone > Please turn off " Sync with ringtone  "

View solution in context

22 REPLIES 22
xSteveuk
Mastermind
Options
Hi,
Try Below

Check your volume settings

Open Settings. Tap Sound and vibration. Tap Volume. Drag the Ringtone Bar to the right to increase volume
AndrewL
Moderator
Moderator
Options

@TechUncovered: Further to the above, please head to Settings > Sounds and vibration, and make sure that 'Sound' is selected at the top of the menu. You can also head to Settings > Notifications > Do not disturb, and make sure that this is toggled off. 

0 Likes
TechUncovered
Explorer
Options
Thanks for your response but I've tried it and it didn't work
0 Likes
TechUncovered
Explorer
Options
Ive already tried that too and do not disturb is switched off
0 Likes
xSteveuk
Mastermind
Options
Try going Settings Ringtone
And chose a Ringtone
Check it not on silence
0 Likes
TechUncovered
Explorer
Options
It's not on silent and I chose it but it still didn't work
0 Likes
Robin999
Maestro
Options
Native ringtone or 3rd party. ALL ringtones or just one? Any other 3rd party customisations on your phone. Have you tried in safe mode to see if you can hear ringtone. Safe mode will disable all 3rd party apps and customisations. You may have to disable flight mode ( as it sometimes auto enables in safe mode). Get someone to call you while in safe mode.
0 Likes
scotsguy56
Pathfinder
Options
Check you've not got airplane mode on or call forwarding switched on.
0 Likes
TechUncovered
Explorer
Options
I have them both off
0 Likes