Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Camera Folder not visible when opening gallery from whatsapp in s22

(Topic created on: 22-11-2022 03:45 PM)
1763 Views
ajmalunais
First Poster
Options

After the latest Android 13 update in S22, Im not able to see my camera folder in galleries when i open it from whatsapp. Is there any fix. I tried many ways.

27 REPLIES 27
Nour77
Apprentice
Options

Go to settings, apps, WhatsApp, check the not allowed , although camera was shown as allowed but when I checked the not allowed, there was media, once I allowed it, it worked

Panagath
Student
Options
Thanks
0 Likes
trafsta
First Poster
Options

You are right! There is a "Photos and videos" permission now that has to be allowed. Is this new to Android 13? I don't recall seeing that before.

0 Likes
Nour77
Apprentice
Options

Apparently it is, when I first went to check I didn't pay attention to the "not allowed" part as I saw the camera was within the "allowed". 

0 Likes
jzarate
Apprentice
Options

It worked!

Screenshot_20221122_163855_Permission controller.jpg

Screenshot_20221122_163929_Permission controller.jpg

Casperrito
First Poster
Options

Mine did the exact same on the S22 Ultra. Go to settings, app, whatsapp and you will notice photo and video are not allowed. Change this and the camera album will come back. :smiling-face:

0 Likes
BenE84
First Poster
Options

Perfect, thank you!

0 Likes
Members_ZA1R2pu
First Poster
Options

Don't just look at permission for the camera also look for "Photos and videos" after a recent update the permission was off. I think this might also be due to having an SD card installed. Either way, permission given and all's right with Whatsapp, now.

0 Likes
shabz2k5
First Poster
Options
Omg..thank you!! This worked and resolved the issue.
0 Likes
Chris DCosta
First Poster
Options

Also has this problem recently when updating.

I fixed it through changing my internal Permission settings (my Photos and Videos were on the Not Allowed list)

Samsung Settings > Apps > WhatsApp > Permissions > "Allow" Photos and Videos and you can also check what you want Allowed or Not Allowed

Started working for me again after I changed this. Hope this helps others.

0 Likes