Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Anybody else?

(Topic created on: 19-03-2022 12:00 AM)
684 Views
Yorkie73
Pioneer
Options

image

Hey, does anybody else get this "Unable to access the network" message when on the internet? Assistant works fine, just this feature seems to be disfunctional.
10 REPLIES 10
Mobz
Voyager
Options
Probably just a chrome thing? I use Brave browser... no issues over here
janeybobs
Journeyman
Options
Mines not letting me make or receive calls I'm recovering from pancreatic cancer I'm on contract and o2 closed all weekend can anyone plz help it not on aeroplane mode
0 Likes
Mobz
Voyager
Options
I'm sorry to hear about your condition. I wish you a speedy recovery!

Does the mobile data work?
Maybe turn flight mode on, then off shortly after?
Is it a new contract or have you just migrated over?
janeybobs
Journeyman
Options
I have had since November I live this country I have tried everything thanks
0 Likes
SanteriV
Journeyman
Options

I have the same problem, really annoying as it was a feature I used to use a lot. Worked fine with my old phone.

0 Likes
Mobz
Voyager
Options
I would say try

1) Hold on Phone app icon and hit the circled i icon, then go to storage, then clear cache. clear data and see if that triggers a response.

2) switch phone off, take your sim card out, clean connectors with a dry and clean cloth, re-insert then power up

3) Go into Settings, General Management, Reset, Reset Network Settings (possibly have to enter your security code here), then reset.

See if that helps. If none of those do, you may have to wait til o2 call center reopens.

Best of luck.
0 Likes
Mobz
Voyager
Options
Just try the Brave browser. Chrome is a battery hog anyway
0 Likes
Cactusking
Explorer
Options
Exactly the same thing for a few months now.
Even got a new replacement phone (not for this issue) but the issue remained the same even when not signed into a Google account.
I feel like it might be a device incompatibility with chrome and S21s. No other explanation really unless we've messed something up in our Google account settings.
Yorkie73
Pioneer
Options
Yep I had this issue on the S21 Ultra also... Maybe we have messed with something we shouldn't have.