Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wifi calling not working!

(Topic created on: 01/03/21 17:52)
JadeAmelia
Observer
Options
Galaxy S20 Series
Hi all, wondering if anyone could help me please! I have had my Samsung s20 fe 4g for one week now. I'm on O2. I had wifi calling. But then I completed Samsungs latest software update. My WiFi calling has now disappeared. There is no option to turn it on or off. It worked fine until the update a couple of days ago. O2 have checked, and my WiFi and 4g calling is enabled. I've tried something I saw online about taking the simcard out, restarting the phone and putting the sim back in, but hasn't made any difference. Does anyone know what I can do? Many thanks 😊

1 Solution


Accepted Solutions
Solution
JadeAmelia
Observer
Options
Galaxy S20 Series
Hi all, update for you all! Rang Samsung, explained everything. I had to download the Smart Tutor App. The man backed up my apps and photos etc for me. Luckily not many as only had the phone a week 😂 I've always had iPhones so this is all completely new to me! After the backups, he then done a factory data reset. Bit of a bummer I had to set up everything again, passwords etc, but can't complain about the service from the man. He put all of stuff from backup back onto my phone for me too 😆 But most importantly.. I have WiFi calling again!! Fingers crossed it doesn't disappear on the next update now 😂 Thank-you for all of your help and suggestions!

View solution in context

22 REPLIES 22
Jase4122
Just Browsing
Options
Galaxy S20 Series
wifi calling is on the pull down menu
JadeAmelia
Observer
Options
Galaxy S20 Series
it's disappeared from there since the update ☹
0 Likes
Reply
Jase4122
Just Browsing
Options
Galaxy S20 Series
even when you slide across ro the next screen?
Phoenix142
Explorer
Options
Galaxy S20 Series
quite a few people have had this issue,

before getting too complicated could you try and pull down the notification bar and go into the quick menu settings to see if the icon has been moved?

there are also settings that may need to be updated to allow it again!

also make if the feature has been activated by carrier previously, try open the Phone app > Tap the 3 dots in the top right > Settings > Wi-Fi Calling > Toggle it on to activate. Make sure you have Wi-Fi enabled on the phone, and you should be good to go
JadeAmelia
Observer
Options
Galaxy S20 Series
on the last pic, the option was just above voicemail 🤔

Screenshot_20210301-165919_Call settings.jpg

Screenshot_20210301-165909_One UI Home.jpg

Screenshot_20210301-165900_One UI Home.jpg

Screenshot_20210301-165905_One UI Home.jpg

0 Likes
Reply
JadeAmelia
Observer
Options
Galaxy S20 Series
it's come up as first pic lol
0 Likes
Reply
JadeAmelia
Observer
Options
Galaxy S20 Series
I tried looking and it's nowhere, completely disappeared. I've added screenshots to someone's comment above 😔
0 Likes
Reply
Phoenix142
Explorer
Options
Galaxy S20 Series
one moment, someone posted something last night that might help, let me see if I I find it
Phoenix142
Explorer
Options
Galaxy S20 Series
here we go.

his suggestion after this was to ask your carrier to try and reinstate WiFi calling or even turning it off, let you reboot your phone and get it back on.

if that doesn't work you'll have to try and clear the phone Cache which gets a little more complicated.

I would try calling them first!

edit. different people have had to go different ways about this, it seems a fairly large issue but it could very well just be it needs turning on again from your network provider